Error -2147217406

I downloaded the program and got an activation code. I cut and pasted it into the activate box and clicked ‘Activate’. I get the error “An error has occurred. Error -2147217406: Could not establish a connection with the server…”. I have tried several times over a few hours. I am connected to the internet and can surf pages. What can I try?

Thanks.

Hi and welcome. First of all, make sure you get your code from the second e-mail sent to you. The longer code, not the shorter “order code” in the first email. Also, paste the code, backspace one letter\number, eg… backspace> backspac > now type in the “e” by hand> 'backspace" now try and activate, it worked for me. You can try to right click the icon, ALLOW ALL, “you’ll be alright for a few” and then try to activate. Make sure you setup file is on C:\ or same partition as your OS. If none works, try another code.

Cheers,

Paul

Hi,

Even though its not one of the error codes I am aware of you might want to check out this post on our knowledgebase to see if any of the fixes work for you…let us know:

https://support.comodo.com/index.php?_m=knowledgebase&_a=viewarticle&kbarticleid=444

Garry

Hi,

  1. I tried backspacing and re-typing a couple of the characters, no luck. (this is a longer code in the second email)
  2. I tried “ALLOW ALL” temporarily, no luck.
  3. I checked the FAQ page, and nothing there. I can try to send the logs to the developer.

This is on a laptop that is connecting to the net via a wireless router. That shouldn’t matter, but I throw it out there in case.

It just may. Depends , could be router firewall. Can you hook direct for a bit just to see if it goes through without router or don’t you have that capability? I have seen this happen on wirless \wired, router\connections before so it may be an issue, not with Comodo activation but others.

Paul

Unfortunately I cannot hook it up directly. I tried to activate it a few minutes ago and it acted like it wanted to, and I saw a tray icon come up with an arrow pointing and moving down, but then it gave me the same error code.