Error 1603 + other issues

Windows 8

I’m having the same problem I had before with Comodo not loading up. The computer was running painfully slow and Comodo wouldn’t load, so I tried uninstalling and reinstalling it, and at 32% it always comes up with error 1603. Other topcs on this forum suggest that I run the removal tool, which I still had on my hard drive, so I ran that in safe modeas an admin, restarted, ran it again in regular mode as an admin, restarted. Same 1603.

System restore worked for me before on another problem, so I went to check and see if I can just do that. System restore was still turned on, but for some strange reason, the max disk space usage was set to 0% and all of the restore points that were previously there were gone. So that’s not an option.

This is where it starts to get messy.

I did steps 2-6 in the second part to no avail. So I moved onto to the registry. Ctrl + F found a ton of instances of “comodo” still in the registry, so without thinking (or SAVING A BACKUP OF THE REGISTRY, I shouldn’t be guilty of that n00b mistake), I start deleting them. Big mistake there. I think I might have deleted something I didn’t want to, and now in addition to the 1603 problem, I effed up my power button.

Clicking the power button to restart the computer now gives me the error:

C:\Program Files\Acer\Acer Power Management\ePowerButton.exe

A device attached to the system is not functioning.

In the Device Manager, under System Devices, ACPI Power Button reports that the device is working properly.

Now I’m afraid of cutting power for fear that it might not want to boot afterwards. I have a Repair Disc (thankfully at least I didn’t do THAT wrong) and an Image Disc (from a month and a half ago, don’t want to have to resort to that). Where should I go from here?

Edit: I also uninstalled the Comodo driver in the wireless network properties.

I restarted through other means, and the ePowerButton.exe problem fixed itself, so I don’t think it was due to the registry. I’m still unable to re-install Comodo, though.

If there are no other problems please follow the advice I give in this post to reinstall CIS. Please let me know if that works or not.

I did everything through step 6, ran CCleaner registry cleaner, and then tried to restart in safe mode for re-running the removal tool in step 3. But while safe mode was working yesterday, now it doesn’t want to load. Specifically, I can get the Advanced Startup Options screen to appear (Hit 1-9 for boot options, 4-6 being safe mode), but hitting anything on the keyboard doesn’t do anything. I’ve tried 4 times now, and the keyboard is completely unresponsive every time. The computer shuts itself off after a minute or two of being left at this screen. So I tried just running the removal tool in non-safe mode as an admin, and then I tried to reinstall CIS. It still stops at the same place, 32%, but now it’s giving me Error 1612.

Cannot install COMODO Internet Security
Error: 1612. The Installation source for this product is not available. Verify
that the source exists and that you can access it.

The story of Windows 8, the problem from yesterday is gone, and now there’s a new problem today.

If safe mode is not working I think it’s safe to say that something is very wrong. For the moment I would advise that you don’t worry about safe mode, but rather worry about repairing Windows.

I have some generic advice, which I could share, but for the moment I think it’s best if we wait for someone who might have a better idea about the underlying cause to give advice. I’d rather not advise something and see that it makes things worse.


When it is possible to get into Safe Mode please run this clean up tool which is specifically written for v6 and is used by the Geekbuddy people.

You only need to use option 1 and 2. The others ones are not needed.

When done with that clean the registry with Eusing Free Registry Cleaner and Auslogics Registry Cleaner.

Since your computer is acting strange. Make sure it gets properly cooled. Please check that the CPU cooler is working.

When possible please run system file checker to check the integrity of your Windows installation: Use the System File Checker tool to repair missing or corrupted system files - Microsoft Support .

Inexplicably, I tried going into safe mode again this morning for the second time, and it worked. I have no idea what caused the problem or what uncaused it, but knowing the horror stories that require safe mode to fix (my friend got hit with FBI Moneypak a few months back), I really want to make sure it stays working.

Is that clean up tool CIS+Removal+Tool+2013.bat? That’s the one I already have. Clicking the link you provided gives me an error:

An Error Has Occurred!
The topic or board you are looking for appears to be either missing or off limits to you.

Assuming that’s the same file, I ran options 1 and 2.

How would I check the CPU cooler?

Registry cleaning done with both programs. I’m still in safe mode. Should I reboot and try CIS again?

Please boot into normal mode, download the program I recommend in this section of one of my articles, and have it run all fixes. This may help with some of the issues you are experiencing.

Done running all of the steps and fixes in that. Malwarebytes found nothing, but the rest of the fixes took a while.

That link is for Windows 7.

Should I retry installing CIS at this point?

After following Chiron’s guide you are good to give installing CIS another try.

Unfortunately, still stuck at 32% with error 1612. ???

Cannot install COMODO Internet Security
Error: 1612. The Installation source for this product is not available. Verify
that the source exists and that you can access it.

May be the following is of help here.

For problems with Windows installer you can use Windows Installer Clean Up utility. This tool cleans up all installer related traces from your computer. It will allow you to run an (un)installer where it was getting blocked because it couldn’t find a needed file or says the products is already installed.

This tool does not uninstall a program.

The only Comodo-related thing on that list was GeekBuddy. I removed that with this.

The first two listings don’t have a name, though. The second one only has a version number.

(All Users)
(All Users) []

Same 1612 error with CIS.