Error 119 [Resolved]

I recently installed comodo firewall on my windows xp computer. When I tried to check for updates it told me that updates were available but when I tried to download them a message “error 119 download file is not signed by comodo etc” appears.
Can anybody explain?

Welcome. :slight_smile:

Can you tell us what version of CIS you are exactly using (view this in Miscellaneous > About).
Still, I think your best bet is to do an uninstall and reinstall of CIS. Just remember to export your settings before doing so.

My version is 3.5.57173.439
Do you still recommend uninstall and reinstall of CIS?

The latest version is 3.8.65951.477
Yes, I recommend an uninstall and clean reinstall. Like I said, just remember to export your settings first.

:slight_smile:

Reintalled CIS and everything seems to be ok. No more annoying pop ups saying updates are available.
Many thanks for your help.

Glad you got it solved. :slight_smile:

I’ll mark this as resolved.
PM an online moderator if you need it unlocked.