Error 0x80072ee7 on update

I’m getting Error 0x80072ee7 on update for the firewall+defense. I searched the forum and only found an old post. I get the error on both my PCs.

Edit: I just found I cannot get through to the download page either.

Check hosts file for modifications. Go to C:\Windows\System32\drivers\etc folder and open hosts file with Notepad. It must look like this (no extra sites should be added):

Copyright (c) 1993-2009 Microsoft Corp.

This is a sample HOSTS file used by Microsoft TCP/IP for Windows.

This file contains the mappings of IP addresses to host names. Each

entry should be kept on an individual line. The IP address should

be placed in the first column followed by the corresponding host name.

The IP address and the host name should be separated by at least one


Additionally, comments (such as these) may be inserted on individual

lines or following the machine name denoted by a ‘#’ symbol.

For example: # source server # x client host

localhost name resolution is handled within DNS itself. localhost

::1 localhost

Also, it would be good if you could copy-paste HiJackThis log here.

Hi Johnscom,

Do you have a third party software like spybot which manages you host file? If yes, disable the host file in the tools of that software before updating.


Everything is back working today. I tried downloading the installation package from the Comodo website and today it worked. Yesterday it was immediately saying the server with the exe file could not be found. I re-checked the update from within Comodo app and it is now working. The entire issue looked like the server was down as both my PCs had the issue. When I checked the forum yesterday I was expecting to see others with the same issue.

FYI I do have Spybot but rarely run it. It is currently set to lock the Hosts file. The Hosts file was last updated in Sept 2010.