Error 0x000000d

Athlon 64 3700+
1.5 gigs RAM
Win XP SP2
Admin Account
Default setup of CIS

The total error says
“the exception unknown software exception (0x000000d) occured in the application at location 0x01900c5c”

I tried using the diagnostics and nothing showed up.
I receive this message every time I try to scan with the antivirus in CIS, then when I try to close the scan window another error pops up
“Error code 0x800705aa. Insufficient system resources exist to complete the requested service.”
Usually at this point I can’t close the scan window and need to reboot my computer, however the last time this happened I pressed the stop button on the scan window a second time after I received the error and it closed.

I have tried uninstalling and reinstalling CIS 3 times now with this same bug. Any thoughts?

What another software do you use? Any security\spyware removal\e.t.c.?

I don’t have any other active security, I just use a couple on demand spyware removal tools. SAS (SuperAntiSpyware) MBAM (Malware Bytes Anti-Malware) neither of which are running during the CIS scans. But thats it. I have in the past used many different scanners seeing what I like the most, and one of my favorites was CAS, so natually I wanted CIS, but this is a pain in the butt. I hope I can get it to work. Perhaps I have some left over registries from the others that are preventing this from doing it’s scans… The only things I have in my system Tray while I am scanning are FlashGet, Nintendo Wi-Fi USB connector (for my Wii), and Windows Live Messenger. Even in my process list I don’t have a whole lot running, just the comodo stuff and all the normal microsoft stuff, plus java and a couple apple processes.

Hmmm, I may have just found the problem. I think it was one RAR file. When I would scan all of the RAR files together I would get the error, but then I would scan each file individually and it was fine. I UnRAR’d the files, then deleted them and am not having any problems thus far. If anything changes I will let you know.