Has anyone seen something like this or know what to do about it?

I use a lot of Comodo products, primarily CIS and Dragon. I also have Malwarybytes Anitmalware, SuperAnitSpyware, and AntiVir on my system.

A couple days ago Dragon started giving me this error (ERR_NETWORK_ACCESS_DENIED) whenever I brought it up (home page is still the Comodo site). I tried Firefox and it seemed to work, until I tried to access Same error. I trie IE and it won’t work for any site - saying Internet access is denied.

I immediately shut my system down and booted Ultimate Boot CD For Windows. I ran SuperAntiSpyware from the CD. It found and cleaned a couple little things - mostly tracking cookies. I also ran SpyBot S&D which found and cleaned a couple little things a well. That’s it.

I rebooted and still have the same issue. Dragon can actually access any site except Comodo. Firefox works OK, except for Comodo’s site. IE won’t work at all.

Any ideas?

If I click on the comodo thumbnail, preinstalled when you download Dragon, I receive the following answer from Comodo site : “our apologies, but that page could not be located”.
If I type in the search bar, Comodo site opens normally. Same with other browsers.

I type in and Noting in the domain will load using Dragon or Firefox. And nothing will work using IE.

Close your browsers and open the command prompt, type in: ipconfig /flushdns . Then open your browser and clean the browser’s cache and restart them.

Do the problems still occur?

Also scan with Malwarebytes Antimalware and Hitman Pro to see if there is still malware present.

All the problems still occur. I still can’t get to domain, and apparently I also can’t get to domain - same error - can’t access the Internet. IE still can’t access the Internet for any web site.

I will run Malwarebytes Antimalware and Hitman Pro overnight and report in the morning.

Alright, here’s a weird twist. I ran Antimalware overnight. It crashed saying it ran out of system resources and my system was pretty flaky so I shut it down and rebooted. I started Antimalware up again. Same thing. Now I have rebooted again, and now everything seems to work. Dragon works and can get to IE works for every web site.

I’m lost.

I’m running Antimalware again only not having it scan my 1.5 TB backup drive this time.

Did you happen to opt-in for installation of Comodo Secure DNS lately?
Did you perhaps configure or installed proxy software?

I have not changed anything recently. And I especially didn’t change anything to make everything start working again.

This is all Antimalware found:

Registry Data Items Infected:
HKEY_CLASSES_ROOT\batfile\shell\open\command(default) (Broken.OpenCommand) → Bad: () Good: (“%1” %*) → Quarantined and deleted successfully.

Did you happen to run in to a FakeAV? those are known to break all kinds of these entries to prevent starting other tools to get rid of it.


Technically this is not malware, it’s just a broken ‘open with’ command, this means you can’t start .bat files because the system doesn’t know how to execute them.
As the BAD value is shown as ‘empty’ there wasn’t to much panic, if this was like (malware.exe …) then we should worry.

Thanks, Ronny.

That’s exactly what I mean: I found a few small things, but nothing that should have caused this issue. That’s why I am so lost. Currently, everything appears to be working, but still no idea what happened to begin with.