Entropia Universe and Comodo Firewall

Dear reader,

There seems to be a problem with the Comodo firewall and the free mmo Entropia Universe.

People are reporting that they cannot connect while the firewall is running.

The symtoms are that while all the needed rules, ports, etc. for the game are correctly entered in the firewall and also in the modem/router, people cannot let the game connect to the gameservers.

The only way to get successfull connections with EU is to follow these steps:

Go to Firewall tab >> Advanced button >> Attack detection settings
On the Miscelaneous tab, disable ‘Block fragmented IP Datagrams’.

The first reports about this on a EU forum date from back in 2008.
I searched this Comodo forum but couldn’t find anything about it.

On the EU forums people are advising not to use Comodo because of EU not working together with Comodo ‘out of the box’ that nicely (atleast not without the above solution).

I wonder what’s the cause of this problem, and if it’s up to comodo to fix or up to the makers of EU.

Thanks in advance.


I don’t know anything about EU but you could always try to switch to training mode, run EU and see if it works. Switch back to your previous mode and review the rules created. It may point you in the right direction to fix the issue.

Hope this helps


Thanks for the heads up :).

This has been tried, though you still have to manually change the settings like in my first post for comodo and eu to work well together.

Any more tips or info on this problem are very welcome.

There is nothing more to add then disabling “Block fragmented IP datagrams” and Bulgroz suggestion.

Bulgroz suggestion will only work when CIS is in Internet Security configuration (or its counter part of the firewall only set up). That is the situation where the computer is stealthed on a per case basis. You will get alerts for incoming traffic which you then need to answer. By going in Training Mode you won’t have to answer as CIS will learn automatically. Only use Training mode when you are absolutely sure your system is malware free.