Entering CTM Console Before OS Boots Up?

I installed CTM on my Windows 7, 64 bit system because of an advertised feature that you can utilize the program prior to the OS booting up by pressing the “Home Key” which will allow you to restore the system, if in the case of an OS crash, it would otherwise be difficult/impossible to return the system to a stable condition. I have not had any difficulties (and hopefully I don’t) but I have attempted to utilize this feature by pressing the “Home key” before the OS boots but I have been unable to do so; the console does not appear when I press the “Home key?” I have tried depressing the “Home Key” once, holding the Home Key down and I have tried successively depressing the “Home Key” but I have been unsuccessful?

In fact, the computer crashes when you try and enter/use the console prior to the system booting up??

(This appears to be a problem with a Vista OS as well??)

Please advise!

Thank you!

Hi,

Thanks for your support! We will look into this issue and try to fix it in the future.

Best Regards