Enough of 3.0.14.276 downloading-this thread is locked

There are additonal changes just from the comments on 3.0.14.273 and some new features, including loopback in the firewall, specific ICS settings for alerts, others I haven’t found yet.
https://forums.comodo.com/feedbackcommentsannouncementsnews/comodo_firewall_pro_3014276_has_been_released-t17010.0.html

And to help avoid mysterious problems, try the following procedure:

  1. Export your .273 settings
  2. Uninstall, boot, install .276
  3. Export you default .276 settings
  4. Run .276 for a while with the .276 settings being modified by the firewall and d+ activities to see how things work in the new .276 environment
  5. Export .276 revised settings
  6. Now import your .273 settings if desired; go back to item 5) if you have problems

Most users experience no problems (yet) with simply overwriting the old version, but we are getting some issues that are solved by reverting to a clean install. And the settings capabilities for things like loopback support both opportunity and incompatibility. ???

It looks like the latest release is going to put the v3 help board out of business! (:TNG)

(R)

Well I have not “tested” it yet but I can boot in my pre v3 comodo times. For that I thank you!! I knew you guys wouldn’t let us done.

Some wishes just never come true :slight_smile:

Al

Does this version work with Spy Sweeper with Antivirus, yet? Specifically, with the email attachment scanner. That has been my only issue. I’ve switched to the Webroot Desktop Firewall for now.

LOL… Isn’t that the truth.

The only problem I noticed so far is in the power options. The laptop won’t into stand by or hibernation after the set time passes. Power options seem to work when I closed the lid.

I believe v2.4, 3.13 and the previous 3.14 also had this problem, so it’s nothing new.

I use proxomitron as a local proxy (port 80).
I also use a hosts file (and my DNS service is disabled). Two questions:

Q1: With the loopback enabled in D+, do I need to set any new rules?
Q2: In D+ do I uncheck the mark next to monitoring DNS client service?

soccerfan

So far so good great job guys. :BNC

The new official version 14.276 works wonderfully for me - after 1 day’s use.

It even seems to speed up the PC.

I first tried to install on top of the older version, using the patch update, and that seemed to work very well.

But then I finally decided to uninstall the older CFP and install the new, in order to get rid of some older settings I don’t even recall anymore.

Before installation from the downloaded setup-file, I stopped my Internet connection and shut down both my AntiVirus program (Avast!) and the Malware fighter BOClean. Now everything is OK.

Updated both computers to the latest version 3.0.14.276, and everything is working perfectly here.

Good job comodo team !

It is very much appreciated here !!! :BNC

Thank you ! (:CLP)

chuk

(:AGY)Tried the new version 3.0.14.276 with the same disastrous results as the previous version, after the first restart, received a BS of D and the only way I could continue is restoring the PC from the Vista restore DVD.
Extremely disappointing!

What other security software are you running? Would the computer not start up in safe mode?

Maybe you should post what you use for antivirus and spyware. The actions you took to uninstall previous versions etc.

Ooops sded beat me to it… :cry:

Well, I can’t seem to pass the leak tests in any version of CFP. With this version and leaktest.exe, 1st I turned off BOClean( because that usually stops me opening the file), failed leatest. 2nd, with BOclean still off, I disabled D+ and failed. With BOClean off and D+ disabled, failed CPIL.

I don’t know… :THNK

HI… i’m a new italian user

i would like install comodo but i receive this message during installation:


http://img247.imageshack.us/img247/929/immaginewn7.th.jpg

i already have disinstalled op firewall pro and cleaned the registry with regseeker and jv16 power tools…

i’ve no trace of outpost in registry…

how can i clean more???

please help me i’d like installing comodo but i’d not have trouble

Thank you so much.

billy.

(:HUG)

Running smoothly.
Only a little Bug. I installed CFW v3 fresh install. I formated my PC because i had problems(MEA CULPA), and installed, i always look up Security Centre, and cfw Didn’t dissabled Wondows firewall.

I have Avast, Spyware Blaster and Windows Defender running and Avast was shut down during Comodo installation. I’m kind of lost for explanation why these BSD’s, nobody seems to have the same problems. Any help would be appreciated. The meantime I am using Webroot firewall and it works just fine.
I couldn’t boot the PC in any mode, except with the Vista CD.

It’s best to shut down all running applications during installation.

I waited until the Version 3 bugs were all ironed out (for the most part) and the wait was worth it. I just installed the new official version and I have no major problems with it. The Comodo Firewall Pro’s windows do open a bit slowly for some reason, but they never freeze up. I’m not quite sure why they open a little slowly as if they are reluctant to open. Ive tested the Firewall with GRC’s Shields Up, with Hackwatch’s tester, with Symantec Security Check’s tester and with PC Flanks tester. The only one that does not show 100% stealthed ports is the PC Flank’s test and it shows that Ports 135 and 139 are closed but not stealthed. However I discount that conclusion since the other 3 Firewall tests show those ports are stealthed as well as the others. The options available on this Version 3 are truly impressive considering it is a free product. I can see that a lot of work went into it. Anyway Ive only used it for a few hours but that is my initial impression. Thanks for all the great work on it. A :■■■■ for all the developers!

I installed the new version and it is running very nice. Jus that ai sometimes receive these kind of alerts (see the screenshot), on different IP addresses, random ports both TCP and UDP. How should I answer to them?
I was not receiving them with the previous version.

[attachment deleted by admin]