Enabling block connections while booting

Using new release on wxp sp2 with updates

Everything was working great and so I switched the block all outgoing connections while booting.

System took about 15 minutes to initialize the firewall.

Before this system boots up in 50 seconds completely.

Switching it off (blocking all outgoing connections while booting) fixes it.

Any help on this greatly appreciated, I love this firewall (:CLP)

Thanks,

Dr Pete

Most of the times, there’s alot of internet related application is seeking for the correct DNS or net configuration during Windows’s startup. Thus, when you block this behaviour, the coresponding application will stubornly keep forcing it’s way thru’ windows services, etc…and remain there suspending other application for geting boot-up.

Thanks for the reply.
This isn’t the case although it would be nice to sort it out.

Just keeping it turned off for now until it gets fixed :frowning:

Dr Pete

It has been fixed and an update should hopefully be issued next week.

Thx,
Egemen

Thanks Egemen, I knew that something wasn’t right waiting that long (:WIN)

Dr Pete