EMET notification while trying to run Kiosk

when i am trying to run virtual kiosk i m getting EMET notification regarding DEP and the kiosk won’t start, but after closing the notification when i try to run the kiosk again it Starts, but the icon are very big as compared to the icon when kiosk starts if i m not running EMET!!!
Can anybody explain why is this happening???

It almost sounds like a view issue. Classic versus tablet mode.

Any chance of some screenshots?

Ok i will try for the screen short if it works in kiosk,
but i just tried now and things where normal no emet notification, icons where normal only thing was my documents folder opened up itself that too when when at first kiosk failed to start!!

Which version of EMET are you running 3.0 or 3.5 Tech Preview?
And can you post a screenshot what you have put on EMET protection?

i m using 3.5 and the setting are all as stocked nothing changed, i have just added CIS files, do you still want the screen shot ??
moreover i think this emet notification thing is happening only when cis is getting updated, i try out in the next update and will let you know

yes please one of System settings and one of Configure Apps with the ‘All’ tab selected.
Together with the OS e.g. Win7 x64

System = XP sp3 32 bit
Is this Ok??

[attachment deleted by admin]

yes, but one more question, did you only put kiosk on there or also other CIS exe’s? or dragon or silverlight?

yes cis and dragon is there with same setting but i din’t put sliverlight, should I ??

Seen from exploit protection I run all plugins like java/flash/pdf reader/silverlight etc inside EMET

ohk i will do that,
something again happened with emet, just now was trying to open the advance setting in CIS and emet showed that there was a DEP mitigation and cis.exe will now close, and now i can’t open the advance setting :stuck_out_tongue:

currently i can see 2 instances of cis.exe running ???

Please post a bug report, though EMET 3.5 is a Tech Preview DEP protection shouldn’t be causing issues with CIS.

(there are more instances of cis.exe’s now in version 6 so that’s possible yes).

ohk thanks for the clarification, i have quite a lot of bug reports to be made :slight_smile:

OK here is the SS of the extra large icons in kisok after i try to re-start kisok when EMET closed it for DEP mitigation !!

[attachment deleted by admin]