email-webroot attachment shield


in v2 i can send and receive emails.
in v3 i can only send and receive if i disable the spysweeper
attachment shield when running the new test version of comodo.
is there a way i can make it so that shield will work by altering
a setting in comodo that will allow it? i kind of like the idea
of scanning my attachments in pop3.
i use spysweeper with integrated anti-virus (sophos)
comodo version win xp 32bit

thanks for any tips.
comodo is very cool.

You can try making the scanner a Trusted Application: click Defense+>Common Tasks>My Own Safe Files. On this page, click Add and select Browse Files. Locate the exe file in the Sophos spysweeper directory (double-click folders to expand them) and select it. Click the arrow beside the box to transfer it to the “Selected Items” list and then click Apply. Note - you can Select an entire directory and its subdirectories, but be careful of doing this with very large file lists. Not only is it unnecessary, it will slow down the loading of CFP at startup. There is still the possibility of conflict, but this is your best chance of having it all work. Note: you may have to put CFP on the “Safe” or “Trusted” list of Sophos’ anti-malware products to avoid conflicts as well.

thanks very much for the reply. i tried your suggestion — added the whole directory
and tried adding exe files individually. i still cant send and receive with webroot
email attachment shield activated. so i will deactivate it.

so there are still things i can do. 1. only receive item description on large emails.
2. i will make a rule to permanently delete files with attachments.

i can get away with that as very few people have my permanent email
address and business stuff goes to yahoo.

thanks so much for the great firewall.
have a great week,

When something doesn’t work because of CFP, look in the firewall and D+ logs for blocked attempts, that should give you a clue about what rule to create.