Email Notify not sending anything

Comodo Backup version 1.0.4.337

OS: Windows 2000 SP4

I have filled in all of the fields on the E-Mail Notify tab with the correct information for my email service. However, I am unable to get it to actually send an email. When I click the Send Test Message button, my network activity indicator blinks briefly, but no message is ever sent. I also do not get any error message. When the backup job completes, the log shows that it completed successfully, followed by “Backup message unsent.” So I’m not getting emails sent from either the Test Message feature or following the actual backup completion.

My antivirus software (AVG 8.0) is set to NOT scan outgoing emails, to prevent any conflicts. I am not running any firewall software that would block access either.

I have no problems sending and receiving emails from Outlook Express. I actually have a couple of different POP3 email services that I use, neither of which require SSL connections. These aren’t the freebie gmail, yahoo, etc. type either. I’ve tried both, using the same settings as Outlook Express. Neither works with Comodo Backup.

Are there known issues with the email notifications under Windows 2000? Anybody else sucessfully using the email notifications? ???

-TR

Hi Tim

About all I can think of is that AVG 8 has a web shield I think, and it could be preventing the send. Other than that if you do not have a proxy of any kind and all the settings are right on the notify tab then it should be working. I am using Avast A/V along with Popfile spam filter and have the scans for outgoing and ingoing turned on with no problems with the email notify.

One thing that I did notice is that notify will not work with either gmail or yahoo on mine. I am using a pop3 outlook express account on port 25. Even sending from this account to gmail or yahoo does not work. I have to send from pop3 to pop3 (both the same account).

The other thing I noticed is that your user name on Backup needs to be the full email account name including the @ sign.

As far as I know Backup should work on win 2000.

John

John,

Thanks for the reply.

FWIW, I’ve completely disabled AVG in testing, to no avail. So AVG isn’t the problem.

I’ve tried every combination I can think of - including the full email account as the User Name, including only the first part before the @ sign, sending from and to the same account, sending from and to different accounts, etc.

Nothing works. (:AGY)

I’ve even tried changing the SMTP Server to ‘bad.junk.bad’ to see if I can at least get an error message or something. Nothing!

It really looks like the Email Notification code needs some work. :-TD

-TR

Tim

We have had this issue before and came to the conclusion that any email client that uses SSL or encrypted smtp cannot be used with Comodo Backup. I hope this is corrected in future updates. From what you have said it looks like you are using OE smtp which should be working. The one wildcard here would be win2000 which should not be a problem.

see this link.

and this one.

John

btw I get no error messages either

John,

Well, I’m not using SSL or encrypted smtp so I don’t know what’s up with it.

The guy in one of the threads you linked to said his just started working all of a sudden without him doing anything! So maybe my only hope is to wait for a miracle… ;D

To the developers: Please check the code behind the email notifications to see if there is any incompatibility with Windows 2000. Also, can we get an error message with some details if a test message can’t be sent? This sending of bits into the ether blindly is frustrating. >:(

-TR

Yes I’ve got the same problem on a Windows XP SP3 desktop machine. Not using encrypted mail either …

Using the “Test” button does nothing as well.

Are your email apps configured to use non-standard ports?

Just a thought, as the notifications work for me on both Win2K and XP SP2 and 3.

Ewen :slight_smile:

I too am having problems with emails not being sent. No errors, just a notice in the backup status a message is not sent. I am on Vista Home Premium 64-bit. I have Norton Internet Security 2008. I have tried this on Vista Home Premium 32-bit with same thing. I have tried it with NI turned off and turned on. I have configured NI to allow Comodo to do anything to the internet and in fact it backs up to my offsite FTP with no problems, so I know the NI is allowing things through.

My email servers allow port 25 and port 587, though for SPAM and security reasons, port 587 is becoming the recommended port. My ISP blocks port 25, but I have tried testing on other ISPs which do not block port 25 and still have problems.

Comodo Backup is simply not sending out emails.

Now it is that my email server requires me to authenticate to the inbound server prior to send. Could it be that your software doesn’t have the ability to do this? Could this also be the problem others are having with emails not being sent? If so, I would hope your software would give me an error.

BTW, I have to say your product is the most stable backup I’ve found including those expensive packages.

I’m having the same problem, no email sent, just the green text notification that it was unsent.
I’m on a laptop - wireless. Windows Vista
I’ve shut off Comodo firewall and get the same.

I get mail using Thunderbird with the same settings as I set up in Comodo backup.
I’m not using any ssl or anything non-standard.
Test messages from Comodo Backup don’t send anything, either.

Is there any fix to this problem?

Additionally, not all the folders I want Comodo Backup to back are showing up on the network drive that I’m saving them to. Just 1 folder shows up on the destination folder, yet Comodo Backup says that it backed up all the folders I have told it to… what’s up with that? Anything I need to check?

Hi rkhanso

What port are you using with Thunderbird? Have you tried it on port 465?

See this post.

John

standard port, nothing changed from the default.

While the test message and those I tried when initially setting up the backup job did not work, I did get one message yesterday after a backup was complete.

I’ll keep watching this as is definitely NOT giving what I would call consistent results.

Hi,

Thanks a lot for this program.

I am using it, but I have same problems. I cannot send an email notification.

I am running Comodo Backup under Win XP Pro SP3

However as a workaround, I can send an email notification via an external program using both “run before start of backup” and “run after the end of backup” features.
The program I used is blat.exe from Blat - Windows Command Line SMTP Mailer - Browse Files at SourceForge.net

This program send the mail OK (using the same smtp server, port, userid, etc.

So, looks like the Comodo backup program is failing to send email.

PS. in the “run after the end of backup” feature it’s impossible to add paremeters to the string
the workaround is to put all the string between "
“run before start of backup” don’t need "

I hate to resurrect an old topic, but it looks like this issue has occurred in the past and hasn’t been fixed as of yet.

If anyone knows of any kind of fix or work around to get Backup to send emails, I’d really like to know.
(I’m using a gmail account)

Please update to the latest version.

Thanks