Eicar Test

Hi Guys
After the last update I went on the Eicar site to test CAV and on each link for testing, my machine froze. I had to reboot each time the link was clicked. I uninstalled CAV and put my previous AV on and it worked perfectly. I will now leave this AV on my machine until CAV comes out of its beta stage. My concern is that all my work in on this machine and the last thing I want is to lose it all.
Let me know when CAV is out of beta. Also I didn’t have any trouble uninstalling CAV as some of the oyther guys have.

I tried using my own test page at [url]http://www.tech-pro.net/howto_000.html[/url]. It didn’t alarm on any attempts to download and save the Eicar file to disk, which was quite disappointing. When I tried to run the Eicar file, I thought the computer had frozen. Actually it was just taking a very long time. After about a minute a command prompt window came up, followed by an alert from CAV.

The memory usage seems to be down, but the performance could still use some improvement.


Well I just tested, and seems I have these problems also. I’m sure Comodo will look into this immediately.

You may want to send an email to support@comodo.com


Hey all,

I just tested by trying to dwonload the file and it was trapped and quarantined immediately by the on access scanner. I was able to create the file called EICAR.COM using hte notepad method, but it was also trapped and quarantined immediately when it was run. No spike in CPU usage, no slowdown, at all.

Environment info follows;

Comodo AntiVirus - Version Information Report

Product Information
======= ===========
Build Version :
DataBase Version :
AllowDB Version :
Program Updates Version :

License Information
======= ===========
License Status : Activated
Product Installation Date: 03-May-2006
Product Activation Date : 03-May-2006

Program Files Information
======= ===== ===========
CMain.exe :
CavApp.exe :
CavSn.exe :
CavAud.exe :
CavMud.exe :
Cavasm.exe :
CavEmSrv.exe :

Operating System Information
========= ====== ===========
Operating System : Windows XP
Operating System Version : 05.01.2600
Service Pack : Service Pack 1
Internet Explorer Version : 06.00.2800

Curiouser and curiouser, said Alice.

ewen :slight_smile:

Hmmm, wondering if it’s because I use IE7 Beta. Techpro and shadha do you use IE7?
FireFox doesn’t have this problem, but then CAV doesn’t detect Eicar at all when downloaded to the desktop. I have to try and open the file before CAV displays an alert.


No I use Firefox.

I use maxthon browser which is only an add on for IE6 plus I have IE6. I’m back using NOD32 for the moment and also outpost because CPF was slowing my logon connection and I was having problems with Outlook remembering pass words to my ISP and also Yahoo. Now I don’t have any issues at all.
I still want to use Comodo in the future but will wait just a bit longer.

Same problem here and I use Firefox too…