EasyVPN Vista-XP

I’ve set up and installed EasyVPN on both my notebook running vista premium 32bit and my desktop running XP home. When using Desktop control I am able to use my desktop to control my notebook but I am unable to use my notebook to control my desktop which is what I am needing.

All it says is, (name) would like to access your desktop using Remote Desktop Control.
Accept or Decline

You have accepted the Remote Desktop Control request.

Your Remote Desktop Control session has ended.

Any ideas of why it is doing this.

I have same problem. The only difference is that my home computer is using Vista & the other one Windows 7.

Could be there are firewall’s in between that block something…


You could try to set the screen quality to speed instead (most left position) to see if that helps, you can find that setting on the Options menu if you are logged on.

The firewall is Comodo and the software is put on trusted. Though I have never tried to run the application with Comodo shut down.

I tried that too. Didn’t worked.

I use a similar software made by another company and it works perfect on my computers. Don’t know why this one doesn’t want to work.

if u are using xp, make sure u have profesional - NOT HOME - v. of xp. as mutch i know, home does not support sutff like this ;/