Easy VPN bug

I have been an avid COMODO user and stand behind your products. I do, however have been receiving error messages associated with Easy VPN.
First off I will give you an basic run down on my rig.

OS - Windows 7 Home Premium (x64) (build 7600)

Chipset- 2.50 gigahertz AMD Athlon 7550 Dual-Core

RAM - 8192 Megabytes Usable Installed Memory

I have used Easy VPN for many months to send files , text message and play games with others in my network. As of the last updated version, I have started receiving error messages : " An IP address can not be set . Peer to peer connection can not be established.

I have tried to view the COMODO Easy VPN adapter properties in my Networks Sharing Center. However, I was prevented from opening the property sheets with a warning message about too many property sheets are opened. I have never had this problem before and assume it is related to Easy VPN’s latest update.

Bottom line is that I can no longer establish a direct link with others in my network. I understand that the development team is working on issues with Easy VPN already. A prompt reply is appreciated. Thank you.


Thank you for your support.

Developer is checking it , we will reply as soon as any progress .

Thank you.

It seems vpn service on virtual adapter halt, which may caused by some crashed or lost components.
I suggestion you uninstall EasyVPN first, then restart you system to install it again.

 Please also check your Windows firewall, you need keep in turn on to make VPN channel working properly.

 Please send you feedback if those suggestion does not work.

I tried many things to get easy VPN running again.

I un installed/ rebooted and re installed. No good.

In my Network and Sharing Center > Manage Network Adapters and tried changing the order to give Easy VPN priority in how Windows connects my networks.

I disabled my firewall ( COMODO Internet Securities Premium ) but I already had an idea that my firewall setting were fine since I had been able to connect my network properly in the past.

I gave Easy VPN rights as administrator and even tried to turn off User Account Controls to see it would make a difference but with no success.

Currently, I am at a loss. My community that uses EasyVPN are going to try Open VPN as a backup way to connect to each other. We just miss all the other great features that EasyVPN gave us.