E-mail notify don't runs

Hi! :slight_smile:

I have created a job and inserted in it all the necessary informations to make CB sends e-mail when the job is finished, like smtp server, password, user, from and to e-mail, etc, but it don’t runs (the e-mail is not forwarded) and appears a message regarding this in the log, saying that the e-mail was not been forwarded.

Can someone help me in this issue, please? :slight_smile:

Hi Marcos

I haven’t use the email notify until I saw your post. I tried it and it worked for me on a test run. I will need to test it for a scheduled run yet. I can’t think of any other reason why it would not work if all your email settings are correct. Maybe someone else has come across this.
In the setup for email notify I had it mail to me from me.
I will give it further tests and get back to you.


Hey Marcos,

I use them email notifications a lot (all my client’s setups are set to send me an email so I know that they are doing the right thing). I’ve never seen it fail, other than when I typo’d. :-\

Ewen :slight_smile:

Hi JJasper and Panic!

So, it is failing with me. All the configurations are ok, but the e-mails are not beeing forwarded. Also the “test” don’t runs.

I will make some more tests, with another job, and will post the results here. :slight_smile:


Hi Marcos

I have e-mail notify running for the past couple of days and it is working great.
The fact that the tests don’t run means that something else is wrong. Check all your settings, and if they are messed up at all. If the settings for the tests are changed without your knowledge it could be your registry cleaner is cleaning the settings out. I found that to be a problem at first until I put CB in the exclude list on my cleaner.
Is anything else different about your e-mail? Do you have a spam filter that could be trashing your notifications? Would your ISP be preventing them from being forwarded?


Hi John, :slight_smile:

So, I have checked all my settings, like smtp server, username, password, port, “from email”, “to email”, subject, etc, and all of these fields are ok.

I have also checked if my registry cleaner was not cleaning the mail settings, but this don’t occurs. And I put CB in exclude list of my registry cleaner too.

The only spam filter that I use is the filter inside “Thunderbird e-mail client”. I don’t have any other filter, local or remote, and all is ok with my ISP.

I have been made some tests with another two ISP’s, inserting this new configurations in CB, for two times, but the e-mail notify (and the "send test message) are not beeing sent too.

I have checked my firewall, and all configurations are ok too, and always in the log, at the finish of backup, appears a message saying “Backup message unsent”.

I really don’t know what can cause this. ???

So, thank you again for all your help. :slight_smile:

Just to rule out the obvious, you do have an active internet connection at the time the backup is running and the email notification should be sent, don’t you?

Ewen :slight_smile:

Hi panic,

Yes, I have an active internet connection at the moment the backup is running, but the e-mail notification is not forwarded.

I have also checked all configurations, and all seems to be ok, and I really don’t know why this occurs. ???

Regards. :slight_smile:

I too have this problem (there is also another on a separate message).

I use outlook with BTinternet.com and BT requires the “My outgoing server requires authentication” box to be ticked to work. There is no way to indicate this on the COMODO screen for email notification - could this be the problem?


The outgoing server authentication is your username and password, as allowed for in the E-Mail Notify tab in Comodo Backup. If you enter you normal BT username and [assword, your email notifications should be sent.

Ewen :slight_smile:


Today my Comodo Backup began to send the e-mail notify, without any action from me.

Is the same version, the same configurations, nothing was changed in the machine or in the program settings, and the e-mail was sended successfully!

This is very strange, or not? :slight_smile:



Very interesting marcos.zy

It is almost like the emails were floating around for two weeks. Glad it is working for you and hope that it continues.


Hi JJasper,

Thank you for all your help.

So, I am not sure of what was causing the problem, and I don’t understand why and how it begins to run again. :slight_smile:

But, now, all is working fine! :slight_smile: