Dúvida - Acho que essa é dificil

Minha internet é a radio, mas me conecto de duas formas. Esta ai as duas zonas identificadas pelo comodo 3: http://img443.imageshack.us/img443/694/imagemup2.jpg Na 1ª tenho IP fixo, quando ela não funciona entro pela 2ª que tem login e senha, esta ai a configuração da 2ª: Criar nova conexão: http://img246.imageshack.us/img246/839/imagem2lw2.jpg Avançar: http://img253.imageshack.us/img253/4973/imagem3bl0.jpg Conectar-me a internet: http://img409.imageshack.us/img409/7272/imagem4lr7.jpg Configurar minha conexão manualmente: http://img409.imageshack.us/img409/5558/imagem5fq2.jpg Conectar-me usando banda larga que exija um nome de usuário e uma senha: http://img404.imageshack.us/img404/6159/imagem6bt8.jpg Depois é só escolher o nome da rede e usuário e senha. Mas agora o problema olhem o teste da 1ª que tem IP fixo: http://img136.imageshack.us/img136/1772/imagem8rx6.jpg e o da 2ª: http://img266.imageshack.us/img266/621/imagem9xd4.jpg E ai porque isso um tem todas as portas stealth e o outro quase todas fechadas e algumas abertas, como resolver isso? O comodo identifica a 2ª conexão assim: http://img206.imageshack.us/img206/6134/imagem7eb2.jpg

Acontece q o comodo nao indentificou nenhuma das suas zonas de rede. Bom acabei de instalar o comodo 3.0 pela 1ª vez para testes a poucas horas e uma das coisas q notei foram essas zonas e reparei q a minha Loopback Zone q nd mais é q a minha conexao local e foi indentificada como [127.0.0.1/255.0.0.0], nesse caso vc pode repetir esse ip e submascara de rede dessa forma indo em edit dando um clique em An IP address Maske clique em Apply.
Sua outra conexao é sem fio entao no caso vc pode tentar colocar apenas o seu ip fixo(A single IP adress) ou entao ele com a sua mascara de subrede. Tenta uma dessas e ve no q da e posta pra nós aqui. (:KWL)

Vê se entendi [127.0.0.1/255.0.0.0] o primeiro numero é o IP e outro é o outro é a Máscara de Sub-rede?
Se for realmente ele identificou errado minhas zonas, eu alterei, da conexão que tenho IP fixo o teste deu todas as portas stealth, o que é muito bom, mas ele já dava esse resultado, com ela não tenho problemas.
Já com a outra não sei se tenho IP, pois em suas configurações é pra configurado para buscar IP e DNS automaticamente na rede. Mas quando clico no seu ícone na bandeja do sistema, aparece na aba detalhes, IP do cliente e IP do servidor. http://img168.imageshack.us/img168/8630/imagemcc1.jpg Qual eu coloco no comodo e no caso colocaria como vc disse em (A single IP adress) e colocaria só o IP mesmo.
Obs.: Percebi uma coisa esse site que uso pra testar o firewall não identifica meu ip corretamente então acho que não da pra confiar em seu resultado.

Desculpe o meu nao esclarecimento completo.
Se a sua net é a radio, entao o seu ip é fixo só q do servidor do seu provedor, existem diversas formas de se obter o numero ip.
www.meuip.com.br
Se aparecer o numero ip sera do servidor do seu provedor, se quiser saber o ip e a sub-mascara de rede q o seu provedor deu para a rede dele entre em contato com o seu provedor.
Com esse ip rede e sua sub-mascara q o provedor te passou va no msm lugar q te indiquei e la na zona do seu provedor coloque coloque ele junto com a sub-mascara de rede pra ve se funfa de boa.
Nota: Lembrando q net a radio nao fornece ip valido.

Como te falei no 1° post minha net realmente é a radio, mas me conecto de duas formas na 1ª tenho ip, mascara de sub rede, gateway e DNS, nessa eu não preciso discar, e essa acho que esta como minha Loopback Zone, nela coloquei meu IP e Mascara, la como vejo no protocolo TCP/IP. Já na 2ª conexão tenho que discar, nela realmente não tenho IP valido pois ela é colocada pra buscar IP e DNS automaticamente na rede. Olha esse imagem http://img168.imageshack.us/img168/8630/imagemcc1.jpg aquele computadozinho na bandeja do sistema indicado pela seta só aparece quando eu disco, se eu não discar ele não aparece, só aparece aquelas barrinhas que estão ao lado do símbolo do comodo na bandeja do sistema, que é minha conexão direta com IP, era pra ser outro computadorzinho mas esse tema que uso para o desktop modificou o seu símbolo. E realmente são duas conexões diferentes na 1ª é como se meu computador se ligasse diretamente a rede como que usa Velox por exemplo e acho que pode ser isso mesmo, pois aqui não pega Velox mas o meu provedor compra banda da Velox em uma cidade que pega e ele tem um sistema pra transmitir via radio pra cidades onde não tem Velox, nesse caso acho que minha 1ª conexão é como se fosse velox (em teste de velocidade, sites que dizem o IP, etc. aparece meu IP seguido de user.veloxzone.com.br). Já a 2ª parece que me ligo a uma rede local, nela nos sites que mencionei agora aparece só o IP. Ela é essa 2ª conexão WAN http://img443.imageshack.us/img443/694/imagemup2.jpg