Dubbio su Application Monitor

Ciao a tutti (:WAV)
Ho un dubbio: qualche giorno fa ho istallato la nuova versione di emule e quando l’ho avviato per la prima volta (ovviamente dopo aver aperto le porte TCP e UDP in network monitor) comodo mi ha chiesto l’accesso all’applicazione. Io gli ho dato il consenso e mi ha creato queste due regole in application monitor:

1)application: emule.exe
destination: any
port: any
protocol: TCP/UDP in
permission: allow

2)application: emule.exe
destination: any
port: any
protocol: TCP/UDP out
permission: allow

è normale questa cosa? Lo chiedo perchè mi ricordo che nella precedente versione di emule mi bastava aprire le due porte che usavo ed ero a posto, non mi aveva creato nessuna regola in application monitor… ???

Ciao,

a mio modesto parere queste regole “automatiche” mi sembrano un po’ troppo permissive … :-\

Prova a toglierle e vedi se le rimette così quando dai l’allow … se sì, magari, “correggile” inserendo solamente le porte necessarie per emule …

… altrimenti ti faranno “visita” in molti (e non invitati)… (:LGH)

Si ma vengono bloccate dal network monitor ;D

Quindi in conclusione quelle due regole in application monitor ci devono essere?

Non fa male aggiungerle, ma puoi usare il mulo anche senza di loro. Qualsiasi cosa segli starai al sicuro lo stesso.

Bene, ti ringrazio per l’aiuto! (V)

Aaah bene … allora è proprio un firewall cazzuto!! :stuck_out_tongue:

Grazie per la precisazione pan :wink:

Si, comodo è un firewall con le p… ;D

Figurati :■■■■