Drop-Down Menu Invisible After Right-Click [M912]

A. THE BUG/ISSUE (Varies from issue to issue)
[ol]- Summary - Give a clear summary in the topic subject, NOT here.

  • Can U reproduce the problem & if so how reliably?:
    Yes 100%.
  • If U can, exact steps to reproduce. If not, exactly what U did & what happened:
    1:Installed CIS v6. Drop down menu works fine.
    2:Rebooted. Drop down menu no longer works.
    3:Reinstalled and rebooted twice. No effect.
  • If not obvious, what U expected to happen:
    I expected the drop down menu to appear.
  • If a software compatibility problem have U tried the conflict FAQ?:
    Only use CIS.
  • Any software except CIS/OS involved? If so - name, & exact version:
  • Any other information, eg your guess at the cause, how U tried to fix it etc:
    When you install it. Drop down menu works fine. After you reboot it disappears. Did a clean installation twice, running the removal tool in between, and rebooted twice to fix it. That was not able to fix this.

[ol]- Exact CIS version & configuration:
6.3.302093.2976. Everything activated.

  • Modules enabled & level. D+/HIPS, Autosandbox/BBlocker, Firewall, & AV:
    Everything is activated.
  • Have U made any other changes to the default config? (egs here.):
  • Have U updated (without uninstall) from a CIS 5?:
    [li]if so, have U tried a a clean reinstall - if not please do?:
    Yes I did. No effect.
    [/li]- Have U imported a config from a previous version of CIS:
    [li]if so, have U tried a standard config - if not please do:
    Yes no effect.
    [/li]- OS version, SP, 32/64 bit, UAC setting, account type, V.Machine used:
    Windows 7. Sp 3. 64 bit. Admin. Always notify.
  • Other security/s’box software a) currently installed b) installed since OS:
    a=Malwarebytes Free b=Malwarebytes Free

I have no drop down menu. I did realize though when you install comodo which Ive done many times to no avail. When its installed drop down menu works. After you reboot it disappears and drop down menu has no visable options. Rebooting does not help either for this issue.


[attachment deleted by admin]

Please edit your first post so that it is in the format provided here. Just copy and paste the code. Then replace the question marks with your responses.

I can help you with any questions you have.

Thank you.

I apoligize about that.


No problem. Also, this is a strange issue. Please try reinstalling once again. However, this time make sure to follow the advice I give in this post. Also, after reinstalling do not import an old configuration or make any changes to the configuration. See if it happens again if everything is kept strictly at default settings.

Also, please attach a diagnostics report and a KillSwitch Process List to your first post. If you have any questions about how to do that please feel free to ask.


I did use the instructions in that post but Ill give you a diagnostics.

Ive installed it twice. Same problem. No effect.


Understood. I was just making sure you had run the removal tool in between installations. That’s the most important part. However, as you say you did that before, we can probably rule out leftovers from a previous installation as the cause of this. Therefore, I still need a list of the processes running on your computer. Once I have that I can forward this to the devs.

Let me know if you have any questions.

Thank you.

How do I post the processes. Is it something on CIS v6 I can click on or attempt to.


To create this open the main GUI for CIS. Then flip the window to the tasks side. Then go to the “Advanced Tasks” section and left-click on “Watch Activity”. This will download and open KillSwitch. Once that is open click on the menu called KillSwitch and select “Save Current View”. This will create a file, which you can then put in a zip file and attach it to your first post.

Let me know when you have done this, or if you run into problems and have a question.


I apoligize for all the trouble. Theres the file you requested.

It’s been no trouble at all.

Thank you very much for your report in standard format, with all information supplied. The care you have taken is much appreciated by Comodo, and will increase the likelihood that this bug can be fixed.

Developers may or may not communicate with you in the forum or by PM/IM, depending on time availability and need. Because you have supplied complete information they may be able to replicate and fix the bug without doing so.

Many thanks again.

No problem.


Is the version of Malwarebytes you are using the free one or the paid one. If it is the paid one, does uninstalling it solve this issue?


Can you please check and see if this is fixed with the newest version (7.0.313494.4115)? Please respond to this topic letting us know whether it is fixed or if you are still experiencing the problem.

Thank you.

PM sent.

I dont have the 7.0.313494.4115 Nor do I know where to get it. Im fully updated and I got 6.3.302093.2976.

I have the free version of malwarebytes.


Sorry. Currently the new version can only be downloaded from this topic.


Yep Its still doing it. I even tried switching themes.

Im upgraded now and its still a problem.


Thank you for checking this. I have updated the tracker.

No problem.


The devs have not been able to replicate this. Would it be possible for you to create a Full Dump with KillSwitch when the drop-down menu is invisible?

If you have any questions let me know.


Just letting you know I have the above problem on Windows 8.1 64 bit.
I do have a spare pc which I will try on Windows 8.1 with just cis and see if I can replicate it there.
Also I will try on my main pc to remove any programmes I can to see ikf it fixes and will report back.

In the meantime I can reinstall CIS write down all the drop down menus so at least I know what they say.