drives not defragmenting !!!!!

Hi all,
I installed CIS4 a month ago and it is running well. I usually defragment drive C on my system every 2nd month. Last night I tried to defragment drive C but failed. This morning again tried but no success !!!

I tried defragmenting drive C on my sister’s PC. It defragmented ! no problems. We use to access internet on my PC hence only my PC is having CIS installed. I went ahead to see whether defragmention is failing because of CIS. So I installed CIS-4 on my sister’s PC and again tried defragmenting drive C. But this time after installing CIS it failed. Please note before CIS installation on my sister’s PC defragmentation of drives worked well.
Does defragmentation is failing because of CIS 4 ?

My settings : Default
I have made Sandbox disabled.

Anybody tried defragmenting after CIS 4 installation ?

Thanks

Some Comodo files may object to being defragged. I vaguely recall SFI.??? is one of them.

Some defraggers allow you to exclude chosen files.

Just possibly you may have luck by booting into SAFE MODE.

Much more specific advice could come if you stipulate :-
Operating System
Defragger.

Alan