Dragon does not load anything after installing the latest update

Hi ,

after the latest update when I start dragon every page looks like this:

It does not load anything, websites, settings bookmarks etc …

I tried to use other chrome based browsers like Iron but they have the same issue.

Post this in the Dragon section of the forums. You posted this in the IceDragon forum. :wink:

ohh sorry, and thanks for indicating me that

edit: unfortunatelly I cant post this again in the dragon section cause I get a waring that Im making a double post . Mods please move the thread into the right place

Hi Vino,
I have moved this to Dragon help in preference to bugs and to see if we can determine the cause.

Some form of corruption to the Dragon user profile may have occurred during the update.
Instructions below if you would like to try a new profile.
To create a new user profile in Comodo Dragon


thanks for the link i tried a solution described there, I wanted to deactivate the firewall, but when I opend it I realized that it was already disabled (I dont know really why), so I enabled it again, and then Dragon started to waork again ! Weird I cant imagine how this could have happened, but thats how it was, so there must have been some interference with the firewalls disabled state that caused this. I use online armor BTW.

Hi Vino,
A bit strange.
With the firewall being disabled for a period, be certain to scan the system for any possible malware.