Dragon Browser GUI mistake

A. THE BUG/ISSUE: GUI mistake – with the word “the wrench menu”

  1. What you did: Connect your computer to your router (either wired or wireless connection). Disconnect your router from the Internet.
  2. What actually happened or you actually saw: Connect your computer to your router (either wired or wireless connection). Disconnect your router from the Internet.

Now, open Dragon, open any webpage (or type anything into the omnibox, hit enter). After a while, the following message would appear:

This webpage is not available
The server at … can’t be found, because the DNS lookup failed. DNS is the network service that translates a website’s name to its Internet address. This error is most often caused by having no connection to the Internet or a misconfigured network. It can also be caused by an unresponsive DNS server or a firewall preventing Comodo Dragon from accessing the network.
Here are some suggestions:
Reload this webpage later.
Check your Internet connection. Restart any router, modem, or other network devices you may be using.
Check your DNS settings. Contact your network administrator if you’re not sure what this means.
Try disabling network prediction by following these steps: Go to the wrench menu > Settings > Under the Hood and deselect “Predict network actions to improve page load performance.” If this does not resolve the issue, we recommend selecting this option again for improved performance.

Now, in CD there is not a Wrench Menu. The Wrench Menu is actually replaced by the “CD Icon”. I noticed this from a long time ago, but have been wishing the developers would change it.
3. What you expected to happen or see: The “wrench menu” should be changed to reflect the actual interface of CD, not Chrome.
4. How you tried to fix it & what happened: N/A
5. If a software compatibility problem have you tried the compatibility fixes (link in format)?: N/A
6. Details & exact version of any software (execpt CIS) involved (with download link unless malware): CD - all versions
7. Whether you can make the problem happen again, and if so precise steps to make it happen: As above
8. Any other information (eg your guess regarding the cause, with reasons): N/A

B. FILES APPENDED. (Please zip unless screenshots).:N/A

  1. Screenshots of the Defense plus Active Processes List (Required for all issues):
  2. Screenshots illustrating the bug:
  3. Screenshots of related CIS event logs:
  4. A CIS config report or file:
  5. Crash or freeze dump file:
  6. Screenshot of More~About page. Can be used instead of typed product and AV database version:

C. YOUR SETUP:

  1. CIS version, AV database version & configuration:
  2. a) Have you updated (without uninstall) from a previous version of CIS:
    b) if so, have you tried a clean reinstall (without losing settings - if not please do)?:
  3. a) Have you imported a config from a previous version of CIS:
    b) if so, have U tried a standard config (without losing settings - if not please do)?:
  4. Have you made any other major changes to the default config? (eg ticked ‘block all unknown requests’, other egs here.):
  5. Defense+, Sandbox, Firewall & AV security levels:
  6. OS version, service pack, number of bits, UAC setting, & account type:
  7. Other security and utility software currently installed:
  8. Other security software previously installed at any time since Windows was last installed:
  9. Virtual machine used (Please do NOT use Virtual box)[color=blue]: