Dragon 8.0.0.4 thru v24.0 unable to make secondary connection via Qnext

Sorry but some how lost previous post used bitmap image and it stopped.

Comodo Dragon 8.0.0.4
Windows XP SP3 Home Edition
Intalled C:\ Default location
Admin. Rights

Not sure if this was Dragon or Secure DNS that is causing it ?
Did not occur when only IE 8 was installed.

I do not usually have any browser set as default but did this time and for the previous beta a week ago, Used Revo to uninstall each time followed by Ccleaner and a reboot.
This time did not install Secure DNS. The problem continues.

No problem with the Qnext IM GUI, chatted with a friends Mom in Hong Kong via Facebook chat, another in northern Germany vai Yahoo, and a relative in Floriday via Aim.

Qnext must use the browser or default browser for its Explorer.
Edit Qnext Support said I am wrong about the above .

At the top of the Qnext IM GUI and click on HELP you will notice the difference between IE and Dragon default window vary and show up in the top edge after clicking on the HELP link. With IE the HELP window is squared off like IE, with Dragon the tab is on the top left like Dragon and Comodo is located at the top right,
Then with Dragon installed as default browser, the problem occurs every time when I click on HELP at the top of the Qnext IM GUI then click Qnext On the WEB see attachment.

Thanks for looking into this

UncleDoug

[attachment deleted by admin]

Hi UncleDoug.
Thank you for the feedback.
We’ll try to fix this.

Kind regards,
Vadym.

Hi Vadym,

          You probably already checked this and I should have before I issued the Help call Friday of last week.   Tonight I uninstalled Dragon once again.  With only IE8 as a browser and [u]not set as the default browser[/u] everything worked  Clicked on HELP at the top of the Qnext IM GUI, then clicked on Qnext on the WEB and Qnext Home Page came up almost immediately.

This time I installed Google Chrome and the problem continued, Clicking on Help at the top of the Qnext IM GUI and then Qnext on the WEB there was no connection after 3-5 minutes, Did not see the warning about unresponsive page though.

Hopefully someone at Comodo will find what is causing this. But I will try and send this bug to Google as well since Dragon is based on the Chromium Project.

Thanks for continuing with the trouble shooting this nagging problem.

UncleDoug

uPDATE

Jake looked at my problem and no answer why Dragon nor Chrome can connect via Qnext with Help and Qnext on the WEB and IE8 can, but with the browsers open it can access Qnext.com thought it might be the OLD firewall but why then does IE8 ?

Also noticed that when a successful connection is being made the arrow to the left turns clockwise, and on an unsuccessful attempt the arrow goes counter clockwise.

Still no reply here or on the Chrome forum about this problem.
Waiting for the next update of CIS to update the firewall etc. although still not sure if this will fix the problem with these two Chromium browsers?

UncleDoug

Hopefully one of the Experts will be able to help you. :slight_smile:

Hi goodjohnjr

Was planning on sending a 2nd inquiry at the end of Feb. that would have been 2 months since my first post.

I sometimes like to send ■■■ before posting here. In one of those at the beginning, Vadym said that they were able to reproduce the problem, but they had NO idea what was causing it.

The only negative point for me, is that I need to have IE as my Default browser and Dragon as the secondary. I would rather have Dragon Default and IE secondary.

Oh posted the same inquiry in one of the Chromium forums, to confirm that this could be reproduced or not. Still NO response.

UncleDoug

Ouch! :frowning:

Let us hope that our recent posts here will get someone’s attention. :wink:

I wish I could somehow help. :frowning:

Good luck Uncle Doug, :smiley:
-John Jr :slight_smile:

I never used Qnext and I do not know anything about it, but I will try to help you TroubleShoot until the Experts come Uncle Doug. :wink:

  1. Did you try running your browser in Incognito Mode to see what happens?

  2. What Extensions are you using & did you try Clearing All Of Your Browser Data?

  3. Did you try going to your Adobe Flash Player Global Settings Manager and Clear/Delete any stored websites/flash cookies/etc in each category?

http://www.macromedia.com/support/documentation/en/flashplayer/help/settings_manager03.html

  1. Is your Flash Player & Shockwave Player & Java & Silverlight up-to-date?

http://www.adobe.com/go/getshockwave

http://java.com/en/

http://www.silverlight.net/getstarted/

  1. What about trying a different DNS service like ClearCloud DNS and see what happens?
  1. What firewall or firewalls are you using?

  2. Did you try downloading Secunia PSI and scanning your system to make sure that your most of your software is up-to-date and have most of your vulnerabilities patched?

If none of those work, we can try a few more things. :wink:

Looks like you might have combined two of my posts yesterday ?

The problems with Adobe has nother to do with Qnext. Working the evening shift many times I will watch 2 or 3 different TV 1 hour shows and once in a while 4 shows. The problem is that Flash will lockup normally on an ad, usually the 1st or 2nd set of of ads. Dragon runs a better but not perfect. The ads still stop but then after 14-20 seconds it moves on. It will lock up but not completely as often as IE,
Also noticed about 4 times when running Flash Player that I could get an error for Shockwave Player PlugIn ???

As I said that was another problem

The problem with Dragon as the default broswer and Qnext are secondary connections. With the Qnext IM GUI open (comparable to Yahoo, MSN, AIM, etc) There is a HELP link at the top of the GUI.

When clicking on it, and Select Qnext Online it should take you directly to Qnext.com.
What happens is you get the error found in the original posting and no connection is made. The same goes if you click on the Monitor (Qnext Explorer) (top right) and again Click Help.

When using IE8 as default, Clicking Help in both locations I amd successfully taken drectly to Qnext.com

As I said the only negative, is that I would prefer to use Dragon as the default browser and IE8 as the secondary. I can live with IE8 as the default, but for Security would prefer Dragon.

The operation of Qnext does not depend on either browser but only when connecting to its web site through the Help Link.

UncleDoug

Well, I am not a Moderator or anything so I can not Combine posts, so I have no idea on that. :smiley:

Thank you for explaining more of the situation, I am not Expert, but I still think you should try some of my troubleshooting experiments even if they do not seem relevant; my approach may seem odd, but will it hurt to try? :wink:

All I can do to help is suggestion some troubleshooting experiments to help figure out what is the problem exactly and what is not, but that is better than nothing until an Expert gets here. ;D

Just give it a try please, maybe we will figure something out. :slight_smile:

I have more suggestions, but we need to get the other ones done first. :wink:

But if we do not have any luck once you do try all my suggestions (past, present, future), then:

“I can’t do nothing for you son.” -Quote From The Film True Grit :smiley:

But let us hope for the best and troubleshoot through this problem one step at a time, who knows, maybe we will figure something out before the Experts come. :a0

goodjohnjr

Here are some results to your suggestions.

  1. Running Dragon in InCognito mode had no direct affect, but it did jog my memory that I posted to Vadym early on. Many times I do not have a browser running when I run Qnext, but when I had Dragon running in the background The Help File would always and quickly take me to Qnext.com.

Vadym, wondered if your team might have looked at this aspect of my problem?

  1. No extentions always clean out browser data

  2. Many times before, only seems to work after a complete cleanup and reboot

  3. Just tried to completely uninstall Adobe Reader, Shockwave, and both Flash Players (IE and nonIE Dragon) Because of the Shockwave Plugin errors I loaded Shockwave immediately after ADobe Reader then both Flash Players, the last install Shockwave was loaded last. One interesting note, Dragon downloaded Adobe Reader from File Hippo a lot faster than it would have downloaded using IE !

Again the above did not have anything to do with Qnext but the lock ups I had with Flash Player and streaming video. Silverlight is uptodate.

5)Using both Comodo Secure DNS and Open DNS

  1. Firewall is an old OLD Comodo Firewall 2.4.18.184, BoClean is temporarily shut down, no anti virus, planning on installing the next major CIS update.

7)Have run it but will run it again

The only clue was one I forgot about with Dragon running in the background, did not need to do this with IE8

And it will take time after work, to see if Flash Player is not locking up/Stalling at the ads

UncleDoug

Hello Uncle Doug,

Thank you for taking the time to try my first round of suggestions and responding. :slight_smile:

I am just a normal User/Member of the Forum like you and I do not know Vadym, so I can not help with that. :frowning:

  1. By Jog, do you mean running in Incognito Mode caused your Memory Usage To Increase/Did Comodo Dragon start to Use More RAM/Memory?

  2. Good, we can rule that out as a problem. :wink:

  3. Well it is good to know that you know how to clear out your Flash Cookies/History, and that does not seem to be the problem, if you did in fact check each Category in the Adobe Global Settings Manager. :wink:

  4. So you Un-installed each one of those and then Re-installed them correct? If so, then good, and so that does not seem to be the problem either and it is good to know that your download speed increased. :slight_smile:

  5. I thought it was only possible to use one DNS service at a time? ???

A. How about you try it on your Default DNS service and see what happens?

B. Then try it with the Comodo DNS service and see what happens?

C. Then try it with the Open DNS service and see what happens?

D. Maybe even try it with the ClearCloud DNS service and see what happens? :smiley:

  1. Wow! That sure is Old and BOClean! :-X :smiley: :wink:

A. Is Windows Firewall On?

B. Have you tried it with the Comodo Firewall Off?

C. Have you tried it with the Comodo Firewall Off and the Windows Firewall On?

D. Maybe even try it with the newest version of CIS? :wink: :smiley:

  1. Good, how about you try the FileHippo Update Checker as well:
  1. How about scanning your system with Malwarebytes Free and/or Hitman Pro Free and/or Norton Power Eraser Free to see if they find anything, if they do just Save a Report/Log or Screenshot and Do Not Delete the file, and if Necessary just Quarantine the Detected Files:

http://security.symantec.com/nbrt/npe.asp?lcid=1033

  1. How about running Comodo KillSwitch Beta and/or Emsisoft HiJackFree, and Save a Log/Report from them so we can see what programs, startup entries, registry entries, services, etc are on your system:

https://forums.Comodo.com/Comodo-cleaning-essentials-cce-killswitch-cce/Comodo-cleaning-essentials-1417788949-rc1-ready-t68674.0.html

http://download3.emsisoft.com/a2HiJackFree.exe

  1. Also if you have not done so already please report the problem at the Qnext Forum as well and add a link to your Thread Here At Comodo and your Thread at Google:

http://forum.qnext.com/

https://forums.Comodo.com/empty-t67229.0.html

A. Can you give me a link to your Thread at Google for this problem and also put a link to your Comodo Thread at the Google Thread? :wink:

  1. Is your Operating System Up-To-Date, just check with Windows Update to see? :wink:

  2. Have you tried Right Clicking the Mouse on the Shortcut to Qnext and telling it to Run As Administrator, if that is an Option in Windows XP, probably not but just in case? :wink:

Good luck and please let me know how our second round of troubleshooting experiments went. :slight_smile: :wink:

Hello Uncle Doug,

I noticed that your issue is mentioned on the current Comodo Dragon Beta forum, so it appears that they are still working on fixing your problem. :wink:

Good luck. :slight_smile:

Edit by EricJH: fixed quote structure

This has been going on for a long time, and just wanted verify that it continues with the current Dragon release
v24.0

This has to be in the Chrome settings as the problem has been in both for as I said a long time. With Dragon set as default. The problem occurs when I clck Help at the top of the Qnext gui then Qnext on the web, which should take me to the Qnext.com website. It does not and the tab shows “untitled” see attached image. If I open the Dragon browser and then minimize it the link opens as it should.

IE and Ice Dragon as always worked.

Thanks again
UncleDoug

[attachment deleted by admin]

Unfortunately, I’m unable to reproduce this. Just to confirm:

  1. Install Dragon and make it the default browser?
  2. Open Qnext, Select Help, Select Qnext on the Web
  3. Dragon opens but doesn’t display the web page?

[attachment deleted by admin]

Radaghast

First thank you for trying to help me solve this small bug I have had for a long time.

I looked at your steps but wondered if I might have left a few things out.

  1. Insall Dragon and make it the default browser
    Yes but also make Secure DNS for everything not just for Dragon

  2. Open Qnext, Select Help. Select Qnext on the Web
    Should be correct but Open Qnext desktop gui, then select Help at the top, then Qnext on the Web
    I wss not sure if it was the desktop gui or not ?

3 Dragon opens but doesn’t display the web page? Correct !

As I mentioned IceDragon and IE both work correctly and if I Open Dragon and them minimize it, the above then works with Dragon.

I prefer the desktop gui for Windows, because you can do a little more with it. I have a friend from Hong Kong who can work on his home PC from work with it, with his preferred program TeamViewer he cannot.

I have never used the Mac and Linux nor the iPhone and iPad applications. Have used the html5 mobile application from other PCs, or when at home I want to login at the same time using 2 UIDs. The android app is still coming ?

Their concentration currently is on the Facebook app, which both Linksys and Netgear announced at CES 2013 will be one of the software they supply to their users. Also saw it mentioned with Ubuntu but did not find the details.

Thank You again,
UncleDoug

Just so I have all the correct information:

  1. You’re using XP SP3
  2. CIS 2.4?
  3. CIS DNS System wide?
  4. The Qnext desktop - In my image above, is that the Qnext desktop on the left? If not what is it?
  5. Dragon, 24.01 installed
  6. Plug-ins/extensions

Sorry in the late reply, just now was able to get back on my PC.

1. You're using XP SP3 [b]Yes[/b]
  1. CIS 2.4? No currently the only active security is Windows Firewall and Comodo Secure DNS installed during the browser install

  2. CIS DNS System wide? Yes but installed via the browser setup

  3. The Qnext desktop - In my image above, is that the Qnext desktop on the left? If not what is it?
    Yes It is the IM gui installation for windows desktop. Those squares are , Your status message, your buddy name and below that your name and uniqe ID ( UID) and then listed would be all your buddies that use Qnext and then followed by each IM account you added followed again by buddies

  4. Dragon, 24.01 installed Yes

  5. Plug-ins/extensions Plug-ins Click & Clean, Comodo Share Page Service, Comodo Web Inspector

Thank you for taking your time to try and help !
As I said before I think it is in Chrome, and it possibly could be something simple but it has not been solved yet.

UncleDoug

Not really much to report apart from, this is a combination problem. By that, I mean the problem only exists on Windows XP, with any chromium based browser and Qnext. Change one of those three and all is well. Right now, your best bet is probably Qnext support, as it’s not specifically a Comodo/chrome problem.

As far as I know, I am the only one that that has mentioned this small conflict with chrome browsers, so the chances are slim that it will be solved by anything other than the same cause in chrome affects something else.

Just hope they (Chrome) discover it sooner than another year from now.

I noticed in your image a yellow/orange next to where your buddy name is, Green gives you optimum connection.
Go to tools at the top and click on connection wizard. 1st try automatic connection and in most instances you will see Green after the restart. If not and you are using a proxy sometimes custom and you entering the proxy will work.

Thank you again for your time, at least I have 2 work arounds,

  1. I am running IceDragon as my default browser
  2. Open up the Dragon browser and then minimize before Using Help then Qnext on the Web.

UncleDoug