downloaded files disappear(!)


whenever i download a file (deliberately) from IE6 (e.g. Open Office installer -or divx program .exe’s) if I select “run file” the dowload gets to 100% then i get “are you sure you want to run” and I confirm: and then NOTHING HAPPENS - the download just disappears(!) …If it do “save download as” it gets to 100% then also jsut disappears.
SO I tried to resolve this myself, I looked at cfp3>summary>proac.defe>files waiting reveiw…and saw the files listed. I select them and clicked [move to> safe].
But still they are not found anywhere
I then purged and emptied the list… still nothing

Its a complete mystery what is happening to these downloads…

I assume I making a totally ■■■■■■■■ so hopefully thi is an easy problem to solve

NB- i never changed any settings or config so It should be all set to standard defaults.
Here is the improtant info:

  • The version of Comodo Firewall Pro Installed =
  • Your Internet connection type (dial-up/cable/Direct connection/LAN etc) = wifi/cable
  • Operating system and Service Pack Level = xp pro sp2
  • How you are logging in to the OS (Admin, User) = user
  • Other real-time security applications installed (AV, AS, HIPS etc) comodo antivir
  • Security related applications which have been removed/disabled before installing CFP. =only windows own
  • Security related application which have been removed/disabled after installing CFP. = none
  • Detail the problem, such as which applications are running when you have the problem. = IE6 only.
  • Please inform us if you have created any custom rules.= NO (too scared ;-))

Grateful for any advice

Funny that… I’m one who had the V3 update prove a minor disaster… I had 300MB of a 1.5GB database download already on the PC, my VPN hooked up to the remote system to finish off the download… Except that the remainder which seemed to be there wasn’t. LOL Not that it mattered as I couldn’t open anything apps to to open the files with.
Rolling back to V2 and still I have a 1.5GB data file that’s not accessible
That was slightly painful as I was trying to fix a glitch.

Same here. New install from factory discs of XP pro .  this system

In computer security policy settings, try removing the entry for internet explorer. Then change the defense+ setting to training mode. Open ie and download a file. See what happens. After you try this don’t forget to change defense + back to clean pc mode or train with safe mode.


I’ve just tried this in IE7 and firefox could this possibly be a problem with SymanticAV???:slight_smile:

I’ve discovered the issue on my computer(Ithink) it seems that even though I had uninstalled symantic corporate edition it had remained partially on my system.After 2 complete reloads from factory disks I now have a complete line of working Comodo products. Ihave to say how impressed I am with them !!! They seem to be very light on resource usage compared with Zonealarm and AVG I’m now recommending them to my friends that are fed-up with system slowdowns and crashing. I’m not sure how good the AV product compares to Norton or AVG but if you can’t use your system because of an overly hungry av product then what is the point in having the av product??? (L) (:WIN)