Download Problem!

(:SAD)

Hi Melih,

I have just tried to Download CAVs Beta 2 but to no avail, No matter when or how
 I try to download, It just jumps from 15 mins to 30 mins, And then back to anything
in between, it seems impossible for me to download, I don't have this problem with
 any other product, It just seems specific to the Comodo site for some reason.
I would be grateful for some help please.
 By the way, The download would normally take about 1 min, So there is obviously
something wrong somewhere.

If its my fault I am prepared to be educated on computing,
If its yours, It could be a case of Fisticuffs in the park.

BROMIDE. (:WIN)

Just downloaded it OK. I’d assume that the servers were a bit overloaded at the time you tried.

Have another ■■■■■ at it.

Cheers,
Ewen :slight_smile:

Hi BROMIDE,
You can check with your network administrator to know the setup download size limit. This CAVS 2.0 setup is 33MB.
You can try downloading the same setup CAVS Beta2.0.11.43 from link given in the following post.
https://forums.comodo.com/index.php/topic,7585.0.html

regards
Kishor

(:CLP)

 Hi Panic and Kishork,

 I managed to get CAVs 2 down at last, It still took 34 mins, No kidding I
 had a bath while it was Downloading, So something good came out of it.
 It appears to be working ok up to now, So once again thanks for the 
 Quick response, And I suppose melih could be grateful to you also as
 the pair of you might have saved him from a ■■■■■■ good thrashing.      (:WIN)

 BROMIDE.    (:WAV)