download problem again? [resolved]

hello, i recently posted about downloading cav beta. it was excruciatingly slow, but eventually i got the download, (it only took four days) and posted as resolved. but things werent going to be that easy. when i opened the setup more problems. again it took repeated tries, and kept stopping at"downloading programmes 3/5. it kept saying problem connecting to server, check your internet connection, well there is nothing wrong with my connection,computer or anything else for that matter,but kept trying over and over. this went on and on for another two days now, so i eventually uninstalled and tried again. but same problem, cant download. can anyone tell me what is wrong with this download, i have no problem downloading as rule so where/what is the problem,really like the firewall and would like to try the AV, but it is proving very elusive, any ideas, thanks in advance, techdunce. :slight_smile:

I’m afraid you’ve lost me, tech dunce…

As I understand it, you:

  1. Tried to download CAVS.

  2. The download process kept failing, but finally succeeded.

  3. Tried to install CAVS from the downloaded file, and it kept trying to connect to the internet to download the file?

#3 is where you’re losing me; perhaps I’ve misunderstood… If you’ve already downloaded the setup package, once you go to run the installer (by double-clicking the setup package), it should simply run the install program; not download from the internet.

Will you clarify that for me, please?

Also, from what site (link) are you trying to download, and what version of CAVS is it?



hello little mac, thanks for your reply and apologies for any confusion, am a bit myself. when downloading setup the download speed was only averaging about 7KB per second and sometimes less. and at about 12MB it would stop. kept trying (persistent) and got nowhere, for four nights i kept coming back to it, and eventually succeeded. i began setup,which was lenghty, and at the point where downloads from server, (5 programmes) it kept stopping at 3/5. to put it even simpler, the bit where the all the blue horizontal lines upload from left to right, over and over, couldnt get past that uninstalled and tried to reinstall. and back to square one. cant download the setup.thanks again.p.s. my head is still swimming a bit, hope this makes more sense. :slight_smile:

Can’t say I have seen that; perhaps I haven’t paid close enough attention. I have seen the blue lines you’re talking about, but not anything connecting to server… Perhaps this is a result of a botched download initially.

Where are you downloading it from? what site?


hello again little mac, thanks for reply. i was glad to see you know the lines i mention, was beginning to wonder, the link i am downloading from is i just pasted that from address bar, i agree about botched download, and am very frustrated trying, my broadband is 1MB. not exactly the speed of light but should be good enough. the setup never actually finished, after multiple attempts, that is why i uninstalled and tried to reinstall. having no luck with that now. if you could point me to another site for download that might sort it, but all my efforts bring me back to the above mentioned. big thanks again for your time little mac, i am still very new to computing and all assistance is very much appreciated. tech dunce :slight_smile:

tech dunce,

It is a very large file (30 MB or so), and always seems pretty slow downloading to me; still, 7KB/sec is crazy! Might just try the link directly. Don’t know that it’ll make a difference, but you can try.

Try to hit an odd time (not sure what time that is, given our “world” economy the internet and all). My guess is that morning and evening are going to be highest demand times, as usual… which morning and evening, that’s the question… :wink: If it starts out and looks like the speed is slow, I’d cancel out and try it again.

Some other things that might help. What browser are you using? Do you have/use a download manager plugin?


If you use Opera then there’s no problem due to its built-in download manager, which can resume broken downloads.

hello little mac and soya, thanks for your interest and time. after my last post i tried again, but this time i disabled (comodo)firewall, and it all went fine. the setup was little different and got a corrupt file message but all seems to be well. just one slight concern though, windows doesnt seem to recognise any virus protection on my system, even during and after scanning i get messages saying i have no virus protecion. have you seen this before or is it just peculiar to “the dunce” :slight_smile: otherwise i like the programme but the warnings messages are a bit odd. thanks again to both of you for assistance, techdunce.

oops! apologies to all, i just read a post on same faq,( just a couple below mine) with the same issue, windows doesnt recognise beta, thanks again to all, from techdunce. (V)

No problem.

Okay, so if CAVS is working now, we’ll go ahead and close this thread. Any other CAVS operational issues, you can post in the appropriate thread, or create a new one if need be.