double entries in active connections

Just updated to latest version ( 5.3.176757.1236) and now get double entries for -
TCP listening on : 49155 and TCP listening on:49156.
Any way to fix this duplication.

Have tried uninstalling and then doing clean install of latest version but still get same double entries.

No response from anyone on this.

Noticed this in update log for version 5.3.175888.1227

Whats New in 5.3.175888.1227 ?
FIXED! FW shows too many listening connections

I did not have the problem with that version but as soon as I updated to the next version 5.3.176757.1236 i get the problem of double entries for listening connections which i assume is the same as the bug -
FW shows too many listening connections.

Would be nice to get some response on this.

hey Leon.

Could you provide us a screenshot? Thanks

This might be a bug.

Valentin N

Thanks for the response, have attached pic.

[attachment deleted by admin]

I have looked and it seems that this port comes from you or is somehow connected to you. I have also noticed that’s two kind of exe files that have the same source so I don’t see any duplicates.

I will look a bit closer. I have one questions though… do I see superantispyware or what is is sass.exe and I assume that services.exe has something to do with sass.exe file.

Valentin N

They are both windows 7 processes.

lsass.exe - Local Security Authority Process

services.exe - Services and Controller app

As I stated these processes showed one instance prior to the update and now show double instances.

These are windows 7 processes that always run as they are part of the operating system but now Comodo is showing double instances for the processes when it should in fact show a single instance for each, as it did before I updated Comodo to latest version.

I said I will look a bit deeper and so I have.

This a normal behavior so it’s nothing to worry about nor is it a bug; run cmd (Start → cmd) and type netstat -a.

It would be a bug if the application wasn’t windos OS related.

Valentin N

If this is as you say how come it never showed double entries until I updated comodo to latest version.
Anyway I’m done with this, thanks for your help.

What OS are you on? And is it 32 or 64 bits?

Does disabling other security applications help?