dos attack [Resolved]

Hello all, I have been using Comodo now for a few days and i love it. I like to play online games like Counter-Strike and Day of Defeat with Valve’s Steam program. When ever i start Steam and bring up the server list Steam starts showing all available servers showing about 200-2500 servers and Comodo enters a dos attack in the logs and says it’s going into “emergency mode”. I have not noticed any negative effects by this action but i wish it would stop. I know there is a “limit connections” settings per app. but i would like to avoid that if possible. Anybody else ever noticed this? Comodo doesn’t like too many opened connections at once.


If you’re using V3 of the firewall, click on FIREWALL - ADVANCED - ATTACK DETECTION SETTINGS. Change the UDP Flood settings to 500 packets per second. If this eliminates the warnings, change this figure downwards and retest. Keep going until you’ve worked out what is the lowest packet per second rate your connection will sustain without producing flood alerts.

An easy method of quickly narrowing it down is to start at 500 and test. If this is OK, change it to 250 and retest. If this is OK, halve it again to 125 and retest. If it fails at 125, change the figure upwards to 170 (roughly halfway between 125 and 250 which are, respectively, the current failure point and the last success pioint) and retest. If on the other hand, it fails when set to 500, try doubling it to 999 and retesting. If this works, drop it down to 750 and retest. From here, you can continue the “halving and testing” cycle.

Ewen :slight_smile:

Thanks Panic, I raised the UDP flood to 65 from the default of 50 and also filtered out some useless servers from Steam’s server list and that did the trick. Thanks again, resolved.

Good to hear, Becho. We’ll close the topic and mark it as resolved. If you should need to reopen it, just PM a Moderator and we’ll do so.