Don't show the free firewall main window at startup

I am using the latest Comodo free firewall, when the Windows starts up, the free Comodo firewall user interface windows always shows on the desktop, I have to click the close button to hide it. I want to configure it to not to show the main window at startup, in General setting > User Interface, I find no related setting for this. Thank you for the help!

Old version of Comodo free firewall does not have this problem. I have checked the settings in new version, but there is no setting for hiding the main window. Thanks for help!

Hello ientlre,

Thank you for reporting.Could you please uncheck this option " Show welcome screen on start up"?

Have a nice day!
PD

Thank you Dharshu for your message!

I use the latest free Comodo firewall version 12. I have unchecked the option “Show welcome screen on start up”, but this does not work, the firewall user interface window still shows at the Windows startup.

Hello ientlre,

Thank you for your response.I will check that and update you.