Dont give up to quickly

The defense + feature of V3 thkes a few minutes to learn, as an example of this i was going to watch a video on the web. when i clicked the link nothing happened so i thought i would have to give permision to the player to access the web, but then i noticed the little popup window in the lower right corner from defense + saying it was learning. first it had to learn to let the browser open the player, then it had to learn to give access to memory and then access to disk, ect, ect, the whole process ■■■■ over 4 mins and a couple of retries. this is on a computer with a duel core AMD X2 4400+ with 2 G of ram with cable internet. after it learned what was going on with the process it worked as normal. This was repeated with all the players. as with the first it took a few minutes to learn then it worked fine after that.
This process was repeated for every program that i have used weather it access to web or not, some are learned quickly, some i have had to try 2 or 3 times before defense + learned what to expect from the program that is opening…

Things are back to normal on my machine now. There are some bugs evidently but on my machine everything seems to be working back up to speed now so be patient and if one of the bugs that have been reported isn’t affecting your machine things will come back to normal…
Just my 2 cents…

i agree, a little bit or patience and some tinkering is all it takes for most people :SMLR

When there are big delays it may be due to CFP connecting to Comodo’s server to submit files. If this turns into a problem the automatic file submission feature can be turned off.

An important thing is leaving the configuration at the install default. A power user might be tempted to choose a non-default, tighter setting for Defense+, and then he might be overwhelmed with popups and problems. The clean PC mode is completely safe if there was no infection prior to installation, and the train with safe mode is completely safe in any case.

My machine is a Pentium 4 2.4 Ghz HT 512 MB, I suppose it shouldn’t have any relation with my machine configuration?.

Sorry , I’ll try to be more explicit, TLD is talking a configuration of 2 GB, I only have 512 MB, so my question is… should I reinstall v3 or not ??? . I’m not so sure…

Unfortunately I was one of the hundreds of COMODO Fans that had troubles with version 3.0 so tha’s why I downgraded to 2.4

Thanks for the patience, but I ratrher wait to the next build/s

(B) (L)

Miguel, CFP 3 takes only 7-13 MB of RAM, if that’s what you ask. (CFP 2 takes around 30 MB or more… Yes.)