Does the latest Comodo support XP Switch User?

Does the latest Comodo support XP Switch User?

I ask because it never used to in the past, and when I tried the latest version without Antivirus, it crashes after about the third switch between users.

Defence+ is reported as not working properly and I have to restart the PC to get it up and running.

Is this a common problem with Comodo, or is it system specific to my install and drivers?


Thanks for confirming it is in 5.8, I assume you are using 5.8 :slight_smile:

To get over just restart the CIS tray app.

Thanks for the info, I’m actually running v5.5 didn’t realize v5.8 had been released.

Looking at your link, it appears there is still a user switch bug in v5.8. I will update and try restarting the CIS tray app as you suggested as a work-around.

If it’s still a problem, I’ll report in the proper thread. Hope they get around to fixing this some day! Perhaps in v6.

Cheers mouse1! :slight_smile:

Sorry yes probably still in 5.8. Have not tested, but not on fix list.


Tried 5.8 and yes, the switch user problem still persists.

It’s such an old bug, hopefully it will get fixed one day as it makes it very annoying to use on a shared PC. :frowning:

Thanks for the feedback. I agree :slight_smile: