Does Comodo block my keyboard, when booting?

Using version 6.1.276867.2813, i can’t go into EFI BIOS anymore. Also, it takes several seconds, until i can type the login passowrd, with the harddisk being very busy,
even though i wouldn’t expect that behavior, because i use an SSD as a system disk. So, ist it possible, that some setting of Comodo is responsible for this, blocking
the keyboard while booting up? If so, please anyone tell me, how to change it. I need to use the keyboard to select some boot option.

I won’t think Comodo would mess with the efi bios. As for the keyboard thing, what keyboard are you using and does it use any customizable software? Do you have alot of programs that run on start up?

I would check the Comodo Logs. Open Comodo click the green arrow in the top right, under general tasks click View Logs. In the Log window click the Home drop down menu and select Defense+ Events. Expand the arrow at the bottom and try to pick the time frame in which you experience this behavior. Post a screenshot of the events if any. If there are lot, click the door icon with an arrow (next to the drop down menu) to export the log.