"Disconnect" between text elements. Broken logging, Active process list.

TOPIC TITLE
“View Active Connections,” “View Firewall Events,” “View Active Process List” remain blank nomatter what.


A. THE BUG/ISSUE

  1. What you did: Click either item to whitelist, view active connections or check logs.
  2. What actually happened or you actually saw:Entirely blank list. No items in either other than “Windows Operating System” in process list.
  3. What you expected to happen or see: List of logs, processes, active or pending connections.
  4. How you tried to fix it & what happened: Two different versions of Comodo, four clean installs. Shell change. Theme change. Careful autorun checks.
  5. If a software compatibility problem have U tried the compatibility fixes (link in format)?: No.
  6. Details & exact version of any software (execpt CIS) involved (with download link unless malware): N/A
  7. Whether you can make the problem happen again, and if so precise steps to make it happen:N/A
  8. Any other information (eg your guess regarding the cause, with reasons): Functionality of the firewall and Defense+ elements is still intact. Only the text relating to their respective “View” windows (as well as logging) is “missing.” Main window does not list Defense+ events, nor Firewall. “View Defense+ Events” works as expected. Balloon warnings about blocked applications (Firewall) generally do not appear, though enabled. Defense+ elements still appear. (All core functionality is intact. All services/drivers related to Comodo are loaded and running.)

B. FILES APPENDED. (Please zip unless screenshots).

  1. Screenshots of the Defense plus Active Processes List (Required for all issues): Appended
  2. Screenshots illustrating the bug: Appended
  3. Screenshots of related CIS event logs: Appended ?
  4. A CIS config report or file: Not appended.
  5. Crash or freeze dump file: Not appended
  6. Screenshot of More~About page. Can be used instead of typed product and AV database version: Not appended.

C. YOUR SETUP

  1. CIS version, AV database version & configuration: 5.12.252301.2552
  2. a) Have you updated (without uninstall) from a previous version of CIS: No.
    b) if so, have you tried a clean reinstall (without losing settings - if not please do)?: Yes.
  3. a) Have you imported a config from a previous version of CIS: No.
    b) if so, have U tried a standard config (without losing settings - if not please do)?: Yes.
  4. Have you made any other major changes to the default config? (eg ticked ‘block all unknown requests’, other egs here.): No
  5. Defense+, Sandbox, Firewall & AV security levels: D+=Safe, Sandbox=Enabled, Firewall=Safe, AV=N/A
  6. OS version, service pack, number of bits, UAC setting, & account type: Win 7 SP1 x64. All updates. No UAC. Administrator
  7. Other security and utility software currently installed: CAS only
  8. Other security software previously installed at any time since Windows was last installed*: N/A
  9. Virtual machine used (Please do NOT use Virtual box)[color=blue]: N/A

[attachment deleted by admin]

From the information you have given I am not clear whether this is a bug/issue.

For the moment I will transfer you to help so you can work through this issue with users and mods in this forum and hopefully resolve it. I hope that is OK.

Please ask any mod to move this report back to the bugs forum if it becomes clear that it is a bug/issue.