Disabling Logs?

I all. (:WAV)
Comodo is Taking 60/70% of CPU and i am not able to disable logs?
Ihave right clicked log events from and unchecked all when i restart my comp CPF start to logging and CPU goes Berserk.

Anybody???

Post removed (User banned).

hi 88)

can you reinstall and see if it works ???

I Raduim

i did Reinstall before posting the thread but this problem not solves and i am about to uninstall CPF and try Jetico if this is not resolved.

From the FAQs/Threads – Read Me First

Version 2.4 - cpf.exe and High CPU https://forums.comodo.com/index.php/topic,6819.0.html https://forums.comodo.com/index.php/topic,6933.0.html https://forums.comodo.com/index.php/topic,6943.0.html

Version 2.4 - cmdagent.exe and High CPU
https://forums.comodo.com/index.php/topic,5499.0.html
https://forums.comodo.com/index.php/topic,5972.0.html
https://forums.comodo.com/index.php/topic,6160.0.html

Here are some things to check, and possibilities to try…

LM

LM pointed out the cpu issue. I’ll point out the main issue: why the logging can’t be disabled here: https://forums.comodo.com/help/firewall_still_logs_after_disabling-t4006.0.html

I completely reformated my brother’s pc and even he experiences this issue.