Disabling DPI scaling not working after installing CIS

Hi
There is a weird incompatibility with windows 10. I use a high DPI screen. When I try to disable High dpi scaling of any exe files(compatibility tab) it will not work anymore. It happens after installing CIS. Please help me to fix it if it is possible.

With regards

Me too!
I am Win 64bit OS,I have installed this version,but I have found any application->Properties->Compatibility tab->select Disable Display Scaling On High DPI Settings,it is NOT working!
When I uninstalled CIS,Application’s “Disabled DPI Scaling” option is OK!
My Screen is 1920X1080,so I need this option.
Now many application’s font is blurred!

I have the same problem with dpi scaling, please fix this bug in windows 10! :frowning:

All bug reports need to be formatted using the required format which can be found here:

https://forums.comodo.com/bug-reports-cis/required-format-for-reporting-bugs-t102284.0.html;msg743135#msg743135

Please feel free to reformat your report and we can continue to process it. Until this is done i will move it to the resolved section

Thanks