Disabling DPI scaling not working after installing CIS [M1791]

A. THE BUG/ISSUE (Varies from issue to issue)
Can you reproduce the problem & if so how reliably?:
Yes
If you can, exact steps to reproduce. If not, exactly what you did & what happened:
any application->mouse right click->Properties->Compatibility tab->select Disable Display Scaling On High DPI Settings,it will not work anymore!
One or two sentences explaining what actually happened:
any application’s “Disable Display Scaling On High DPI Settings” will not work anymore
One or two sentences explaining what you expected to happen:
any application’s “Disable Display Scaling On High DPI Settings” will work anymore
If a software compatibility problem have you tried the advice to make programs work with CIS?:
No
Any software except CIS/OS involved? If so - name, & exact version:
No
Any other information, eg your guess at the cause, how you tried to fix it etc:
No

B. YOUR SETUP
Exact CIS version & configuration:
CIS 8.2.0.4703,Default configuration
Modules enabled & level. D+/HIPS, Autosandbox/BBlocker, Firewall, & AV:
Default configuration
Have you made any other changes to the default config? (egs here.):
No
Have you updated (without uninstall) from CIS 5, 6 or 7?:
No
if so, have you tried a a a clean reinstall - if not please do?:
Yes
Have you imported a config from a previous version of CIS:
No
if so, have you tried a standard config - if not please do:
Yes
OS version, SP, 32/64 bit, UAC setting, account type, V.Machine used:
Windows 10 Enterprise editon 64 bit UAC default setting,online microsoft account,
Other security/s’box software a) currently installed b) installed since OS, including initial trial security software included with system:
No

C. ATTACH REQUIRED FILES (delete this section (section C) after attaching required files)
Always attach the diagnostics file (instructions on how to do this provided here) and the KillSwitch Process List (instructions on how to do that provided here) and put the resulting file in a zip file. Both should then be attached to your post.
Note that additional information may be requested by the processing Moderator.

[attachment deleted by admin]

Please create a video for further investigation.

Thank you.

My OS is Chinese edition,So create video is confused!I’m sorry。
This app’s Disabling DPI scaling not working 。
This app’s download address:
http://bcscdn.baidu.com/netdisk/BaiduYunGuanjia_5.3.2.exe
Any Application is not Working.

[attachment deleted by admin]

Hi xuefeng1982,

Could you provide another application (because Baidu requires verification by phone)?
Please post screenshot as well.

Thanks.

OK!
This Application is same too!
http://down.sandai.net/thunderspeed/ThunderSpeed1.0.32.350.exe

[attachment deleted by admin]

These application is same too!
http://download.taobaocdn.com/wangwang/AliIM2015_taobao(8.10.21C).exe
http://bigota.d.miui.com/MiFlash/MiInst.exe

[attachment deleted by admin]

Hi, Comodo interface doesn’t scale dpi at all. I’ve 4K monitor, Windows 7 64bit and I raised dpi a lot.
Comodo interface is barely readable.
This issue is only with Comodo Internet Security. All other applications scale perfectly.
I attached a screenshot.

Can you fix (or switch on) interface dpi scaling? Or tell me how can I activate scaling for Comodo?
Thank you very much

[attachment deleted by admin]

same problem

Please check this issue again when next (major) version is released.

Thanks.

Can confirm moving to verified.

Please check with Comodo Internet Security V10.0.0.6071 Beta thanks.

Should be fixed with 10.1 6209 moving to resolved. If you still experience this issue please say so or PM a board moderator thank.