Disabling Alerts


I installed Comodo Firewall a couple of weeks ago. It is really good! (B)

I have already created all rules I need. All programs are working fine. Since I’m not at home all the time, I don’t want to have alerts when another person is using the computer. If anything happens, I would like that Comodo blocks it silently.

So, I unchecked “Enable Alerts (if disabled, the firewall will not display any alert)”. After that, I realized that Comodo was not displaying alerts for new application trying to access internet (as expected) but sometimes I got alerts about suspicious behavior and others. What should I do to disable any kind of alert?

Welcome to the forum.
Have you put the alert frequency level slider to the bottom (very low)?
You can also turn off ABA, but I wouldn’t recommend it.