Disable defensive+=disabled anti leak for firewall?

Not the newest version. But the previous one. I uninstalled the one before that and then reinstalled the firewall again with Defensive+ and anti leak for the firewall. Since then. I allowed the auto update and have the newest version. But, I have disabled Defensive+. Does this disable the anti leak for the firewall? If so. How do I renable that?

Hi Korn,basically you now have 2 methods of using V3,if you go to Miscellaneous/Manage my Configurations and click on “Select” you will see Optimum Security and Network Security.If you disable D+ you will have a tick next to Network Security.This option stops a lot of the HIPS functions but ensures that your system is still leak proof.This was done after a bit of a debate surrounding the term “Leak Test”.From what i`ve read you should be ok.
Please correct me anyone if i am wrong on this.


Hi riggers,

I went there and checked things out. Network Security was not checked. Optimum Security was checked even with Defensive+ disabled. Weird. I went ahead and made the change and ticked Network Security.