Disable AV during Windows update does nothing

When I command a Windows update, processor use goes WAY up (i7).
I look at tasks, and Comodo Internet Security is WAY high–#1 by a lot.

I disable AV, figuring it is looking at each file WU is downloading, but that does not drop processor use one iota.


Make sure 'create rules for safe applications" is disabled in firewall and HIP settings. Also make sure firewall and HIPS is not in training mode.

see attached. Also are you using the newest CIS 10? I don’t notice high cpu usage when running windows updates on either Windows 7 or 10., but always install updates when offered.

Win 8.1