Disable automatic updates and certificate of error

I am using the latest version of the CD, I’m enjoying it too, and do not intend to change browser.
Only I’m having 3 problems:
1 - I can not go with him on twitter. Gives certificate error and does not enter at all. It’s all right on my PC, time and date everything right. But the error continues. Then I have to use another browser. This is annoying, because I abandoned the others to use the CD

2 - Multiple pages are giving error too, has to be refreshing the page to enter. The more that gives the error is facebook.

3 - It is checking for updates all the time. I desmarco there in settings to not look, but he’s still searching for update. I hate it, I like to manually refresh, and not be forced into it. You do not need to do this with you, because the browser is great, will soon be among the best. Already abandoned GOOGLE CHROME rightfully so, for not having options to choose.

I want a resolution to the issue of SCRIPT ERROR, and not to look for updates all the time. I hope to improve this in the next version.

I’m pointing the browser to everyone I know, but please solve this.

Hugs.

Changed all caps title to normal case. Eric

Can you please clarify the problems you have been experiencing such as any exact error or status messages?

Sorry for the repeated topic. My internet was disconnected alone when creating the topic, I thought I had not sent so I sent it again. Sorry!

1 - About ERROR ON TWITTER: I can not access TWITTER with Comodo Dragon. Always gives error: SITE SAFETY CERTIFICATE IS NOT RELIABLE.

↓ ↓ ↓ ↓ This is the message ↓ ↓ ↓ ↓ ↓
The site’s security certificate is not trusted.
https://twitter.com/sessions
You attempted to reach twitter.com, but the server presented a certificate Issued by an entity that is not trusted by your computer’s operating system. This may mean the server has generated That its own security credentials, Which Iron cant rely on for identity information, or an attacker may be trying to intercept your communications.
You can not continue because the site operator requested heightened security for this domain.
More information
When you connect to a secure website, the server hosting that site presents your browser with something called a “certificate” to verify its identity. This certificate contains identity information, such as your website address, which is verified by a trusted third party for your computer. After checking that the address in the certificate matches the address of the Web site, you confirm that you are communicating securely with the desired site and not a third party (such as an attacker on your network).
In this case, the certificate has not been verified by a third party that your computer trusts. Anyone can create a certificate claiming to be whatever website and, therefore, the certificates must be verified by a trusted third party. Without that verification, the identity information in the certificate is meaningless. Thus, it is not possible to confirm that you are communicating with twitter.com and not an attacker who generated his own certificate claiming to be twitter.com. Do not continue beyond this point.
However, if you work in an organization that generates its own certificates and are trying to connect to an internal website of that organization using such a certificate, you may be able to solve this problem safely. You can import the root certificate of your organization as a “root certificate” and then certificates issued or verified by your organization will be trusted and this error does not appear the next time you try to connect to an internal website. Please contact the support team of your organization for assistance on adding a new root certificate to your computer.

2 - About AUTOMATIC UPDATE: I do not want COMODO DRAGON update automatically.
I’ve already set the MENU TOOLS for not doing so. But the browser is still looking for updates all the time, stopped using GOOGLE CHROME rightfully so, by staying in the background looking for updates.
I like to manually update my browsers, and not be forced into it.
The Comodo Dragon is great, you do not need to do that. Brief Comodo Dragon is among the best.
Please have some way of disabling definitely AUTOMATIC UPDATE?

Sorry for writing too, am from Brazil, do not speak English, and I’m using GOOGLE TRANSLATOR to write this message.

[attachment deleted by admin]

Hello Betinho Belga,

  1. Please clear Dragon’s cookies and cache and try connecting to Twitter again.

  2. If you disabled the automatic updates from the Settings menu, no updates will be forced on you. Comodo Dragon only checks for updates and notifies you when they are available, but you get to choose when to install them.

Regards.

1 - Automatic Update About: It would be great, if I was not looking all the time. For detracts greatly disturbs those who have slow internet, why the program is running in the background, looking for update. And that makes the internet speed slower. But since the program is standard, just have to accept.

2 - Error On Twitter: I’ve done it. Already cleared cookies already cleaned the entire browser history, already installed and uninstalled the program again, but the error continues. In other browsers access normal, no problem, only the Comodo Dragon which gives this error.

I love the program, pointed to many friends, but I’ll stop using it because of this error on twitter, and mainly looking to stay updated all the time. Have you stopped using Google Chrome rightfully so, looking to stay updated.
I like to manually download and install new versions of programs, because they contain many errors, I can go back to using the old version.

I appreciate the attention … Thank you!

One more question: I’m from Brazil.
Can I post in Portuguese - Brazil itself?

We have a subforum for speakers of the Portugese language: Português/Portuguese .