Disable Anti Theft

I have a problem with Comodo Anti Theft. Every time I shut down the phone, Anti Theft send me an alert sms (to my other phone).
I tried to uninstall, disable and then reinstall Anti Theft, but nothing. I want to avoid a wipe… :frowning:

Hi S7562,

There used to be an issue with this using some earlier versions of CMS.

I used to have a simular issue on my ZTE-Blade. It turned out that even though my sim was sitting in the slot correctly it would move or become loose. I had to put a couple of layers of tape on top of the card so it sat it the slot firmly.

I can recall a few people having simular problems to yours but it’s not something that’s cropped up with recent versions.

What Android to you have? Which version are you running?



In fact that problem (sending out sms alerts about potential theft when the sim is not faulty and has NOT been changed) continues right up to the current versions.
There is at least one other thread here specifically about that problem and it has not been resolved.
For those suffering with this problem, the anti-theft device is useless and has to be disabled.

Here is the other thread about this problem which is affecting the very latest version too:

It really would be best if people didn’t reply to posts giving completely inaccurate information, ie “…it’s not something that’s cropped up with recent versions.”.
If you don’t know for sure that what you think is true, and you can’t be bothered to even search the threads, then best to keep your fingers OFF the keyboard.

Hi MarkTrent, Welcome to the Forum

I am fully aware of the other thread you mention, in fact, I posted in that thread myself when I was having the same issue awhile back. The last time there was a post on that thread was back on the 3rd of March and since then two version of CMS have been released. Version 1.5.269807.9 on the 11th of March which is still the listed version on the Android PlayStore and and version 2.0.2745481.10 which was release on the forum on the 19th of April. So my statement of “recent versions” is a relevant one.

Which version of CMS are you running, which Make, OS & Spec are you running? Do you have SIM lock enabled on your phone? Have you tried removing and reinserting your sim card? Have you tried PMing Sai https://forums.comodo.com/profiles/sai-u171592.html or Fanny? https://forums.comodo.com/profiles/fanny-u117718.html Either of them might be able to assist you further with your issue if your not getting sufficient response or help.

Please provide further information as detailed in the Bug Report thread: https://forums.comodo.com/comodo-mobile-security-cms/bug-reports-cms-formal-released-versions-t80767.0.html