Different CIS behaviour (direct vs. remote desktop)

The bug/issue

  1. What you did: Start unsigned application on the console from unc path: \server\share\dir\start.exe, added it to trusted files from popup. Next run as expected without popup and everything works as expected. Application listed under Trusted files with the above path.
    Start the application through remote desktop connection.

  2. What actually happened or you actually saw: Application sanboxed and THERE IS NO POPUP!

  3. What you expected to happen or see: Same as the second run at the console.

  4. How you tried to fix it & what happened:

  5. If its an application compatibility problem have you tried the application fixes here?:

  6. Details & exact version of any application (execpt CIS) involved with download link:

  7. Whether you can make the problem happen again, and if so exact steps to make it happen:

  8. Any other information (eg your guess regarding the cause, with reasons):

Files appended. (Please zip unless screenshots).

  1. Screenshots illustrating the bug:
  2. Screenshots of related CIS event logs and the Defense+ Active Processes List:
  3. A CIS config report or file.
  4. Crash or freeze dump file:
  5. Screenshot of More~About page. Can be used instead of typed product and AV database version.

Your set-up

  1. CIS version, AV database version & configuration used: 5.5.195786.1383, 10273, Internet Security
  2. a) Have you updated (without uninstall) from CIS 3 or 4: after clean instal
    b) if so, have you tried a clean reinstall (without losing settings - if not please do)?:
  3. a) Have you imported a config from a previous version of CIS: No
    b) if so, have U tried a standard config (without losing settings - if not please do)?:
  4. Have you made any other major changes to the default config? (eg ticked ‘block all unknown requests’, other egs here.): No
  5. Defense+, Sandbox, Firewall & AV security levels: D+=Safe , Sandbox=Enabled , Firewall =Safe , AV = Stateful
  6. OS version, service pack, number of bits, UAC setting, & account type: Windows XP SP3, 32bit, administrator
  7. Other security and utility software installed: None
  8. Virtual machine used (Please do NOT use Virtual box): No

Thank you for your Issue report.

Moved to verified.

Thank you

Dennis