Did the Ask action work in CFP ?

I try to put an ask action in Application rules on Network security policy, but I never see it, is it a bug ?
My ask rules is for every IP, in/out and without filter.

I move up as the first rule for the application, with no result. Strange because I see the log if I ask one for the rules fired after this one…

Or I don’t understand the functionality ?

Never worked for me (3.0.0.13, Vista Ultimate x32, Avast!) but not really something I use. Just checked again, though, and it still doesn’t work. Acts as a “block” instead, no popup to allow/deny. Add to the bug list.

Ok, thanks for the answer.
For me it can be helpful sometimes to see how an application work.

Do you mean it’s already in the bug list ? Or do I have to add it ?

Haven’t really looked for it, but won’t hurt for you to add it-Maybe somebody from Comodo will have word on it.

Mine seems ok as long as im in custom mode and application is treat as custom.

Cheers Matty.

I am in custom mode and the application is using custom firewall rules-and it still doesn’t work; just blocks. 3.0.0.13, Vista Ultimate x32, Avast!