Diagnostics reporting a problem.....

Updated to the latest version through the auto updater. Decided to do a uninstall and do a clean install. When I say clean. All I did was uninstall it and run RegSeeker after rebooting. When I run the diagnostic tool. It says there is a problem and would you like Comodo to fix it. I said Yes. Then it says it cannot fix the issue. After I rebooted. The anti virus portion was installed? I only installed the firewall portion. Weird stuff going on. Any ideas? It also asked if I wanted to create a error report and I did.

XP Home SP3
Avira 9 PE anti virus

Never had problems like this before with Comodo.


Diagnostic file attached.

[attachment deleted by admin]

It is to long to post. Any help on how to post it would be great.

There is a “Configuration=No” in you diagnostic log.

Maybe there is an issue with your CIS config. It may worths trying to activate to another configuration and run the diagnostic again.

If this doesn’t work please try lodging a support ticket http://support.comodo.com/

Nice catch. I did not even notice that until you mentioned it. I tried what you said and still no go. Submitted a support ticket and hope fully it can get fixed.

You’re welcome.

It is likely that a “Configuration=No” entry may be related to some troubleshooting step.

Please relay related infos in this topic as well, it might come in handy in case other members experience the same issue.

Do you have any other ideas in the mean time while I wait for support?

If this is of any help. I am still trying to get Comodo rolling again. When its installed and get prompted for a reboot. When the pc comes back up. I have no internet and it cannot pull up a ip address. I am on cable internet. When I uninstall it. My internet is fine again and pulls up a ip address.

No network connection after using Stealth Ports Wizard (DHCP Broken) FAQ might be of help as it is meant for IP related issues.

Never used that wizard before. I went ahead and done a reformat of XP. It needed it any ways. Every thing is working great again. Still being curious. I would love to know what the problem was.

Don’t we all…:smiley: