Dfence+ still not working

When CIS 5.9 was released I thought that bug from 5.8 has been fixed. V. 5.5 was the last version in my machine where D+ worked, it warned about unknown files, dangerous actions and sandboxed files. 5.8 did that some minutes after installing, the it was mute.
I thought 5.9 had fixe it because I installed it with antivirus (active protection off because I use Avira AV). D? workes fine. But then I uninstalled the CAV part and D+ ceased to wprk. Reinstalling without CAV idin’t make any difference, D+ lets everything though, even malware when tested.
It is a pity it does not work because it is an important part of my defence.

Edit: fixed a minor spelling error

Just a thought. You didn’t by any chance forgot to put CIS files and processes in the exceptions of Avira?

D+ stopped even befote I started using Avira. Whwn I last investigated the problem with version 5.8 D+ put all files including malwrae in the trusted files list. This bug appeared with 5.8 and after that D? hasn’t worked (the short period I had Av installed too it worked).
I can live with this, when it ceased to work I installed Threatfire and it works well.

If it is an old problem, I presume you applied ModeratorJacob Uninstaller tool when you uninstalled CIS and didn’t import your CIS 5.5 configuration.

Well I hope someone will finally find the culprit with your installation.

Please try reinstalling it following all of the advice in Most Effective Way to Reinstall CIS to Avoid/Fix Problems. Note that I have made some small changes to the methodology.

To do this please uninstall all other security programs and then run the corresponding removal tools for both them and Comodo. Please make sure you follow all the methods in the post and then let us know if it helps.


Maybe it IS working, at least cleaning the list of trusted files made it ask again what to do with some applications unknown to it.
Otherwise I think that it is funny that it does not recognize so popular application as Pop Peeper.

Sometimes when cfp.exe or cmdagent.exe crashes rules may get corrupted in the registry causing a problem with your current profile. Try importing a clean Internet Security or Proactive Security profile from the CIS installation folder.

I too am experiencing the same problem and trying to get to the root cause of the problem

Now I am trying to pinpointthis problem to AItoboforms taskicon service. I saw thet when launching malware files the Defence+ log shows that it is accessing the memory.
Now I have disabled the AIr oboforms Windows application integration, so that this service does not run.

It does recognise Pop Peeper here and now. May be that happened when the cloud had some look up problems. Does it get recognised right now?

When D+ is monitoring that it is blocking memory access then it is up and running. What are the problems that are happening right now? Did you try to import a factory default configuration profile as I suggested in the above to see if there is a problem with your configuration?