Detect new networks

Hi I clicked do not detect new networks by mistake.
Now I cant connect mobile broadband.
It gets a different ip everytime so I cant just put the ip in it.
Can you tell me how to make it detect new networks again?
Thankyou.

Hi AngryCockroaches,

Go to Miscellaneous > Settings > General tab
Check box for Automatically detect new private networks, Click OK.

Hope this gets you sorted.
Later