desastrous slowdown of web surfing with 5.12 while using uTorrent

With the current version, there is obviously a very large slowdown of all other internet activities, while using uTorrent. The traffic icons, both up and down, are always busy to the full extent.

Is there any way or trick to set Comodo to let that traffic through, without causing websites to open in about 30 seconds? As of this writing, there is hardly any traffic displayed in Comodo´s icon, so the connection is obvious. Any help much appreciated.

You need to limit your download speed (bandwith) from within uTorrent. That will free up some for your browser. What is you connection speed?

Ditch uTorrent and get a real torrent client .

Well, thx for the first part of your suggestion, but that´s a novelty. I´ll try that anyway. But so far i never needed to limit any upper speed, since it anyway used to be under the overall limit (don´t know about the current limit, only that the advertized limit isn´t reached by far, lol)

But ditching uTorrent, why should i? It did work for years, and i sort of like it, so i don´t wanna change that.

Ok just a suggestion. If your happy I’m happy . :slight_smile:

Maybe this will give you some insight since you don’t even know your current speed.

best of luck

Well, i´m through with thos internet speed tests. All i know, that “Alice”, wiich belongs to spanish “Telefonica” has decreased it´s advertized speed over time. It´s supposed to be, like, 16 MBit/s, but has been quite a lot lower. I used to have seen speeds like over 700 in uTorrent, but currently it seems to be limited to rather 60 (despite no limits set in the perferences / dl value=0)

All i know, that this happened sinde i updated to the current version of Comodo, so the problem might lay here.

I’m not sure. If I were you i would disable the firewall, antivirus, and D+. That way you can see if it is Comodo slowing the connection. Which it probably is if it started with an update. Download a torrent and surf the web with everything disabled.

Eliminate and identify.

Good Luck

I think there are two basic problems at hand. There is the problem with browsing speed as you reported happening with uTorrent active.

There is a second problem with download speed when using uTorrent which is typical for not having the required port open for incoming traffic; uTorrent will indicate that as a problem with NAT. Please check your uTorrent to see if it reports that the required port is open or closed.

To go back to your browsing speed problem. As a rule of thumb never use more than 75% of your upload capacity to upload with your p2p client. When needed try to go lower than 75%. Also use no more than 75% of the total number of concurrent connections than your router can handle. This number may be hard to find but 50 is always a safe conservative value.

I assume you are on an ADSL connection and with this type of connection the distance to the central office determines the final connection speed. The best way to determine it is to log in on the modem/router device and check the actual upload and download speed with which it is connecting to the phone line. The upload speed is usually as advertised but the the download speed may be less than the advertised maximum speed.

After having established the actual upload and download speeds from your modem/router you can set uTorrent to conservative settings that will make browsing fun again.

if you dont config your torrent client to limit the number of max ip allowed to connect to you and set just one port to share, then limit your upload speed, and if you share a lot of data, your connexion will slow down as a 56k in few seconds, the traffic created by torrent application is so huge that it’s impossible to use your connexion to surf the web or do anything else like usual. all will become slow as hell.
the torrent protocole can use any method to create a traffic even if you set the client with a firewall rule to outgoing only, people will continue downloading from your machine. so there’s a menu to configure a lot of parameters to calm down all this overflood. or do not share a lot of data at the same time.