Dell Printer Hangs when Printing and Scanning [NBZ]

The bug/issue

  1. What you did: Tried printing or scanning on a Dell Photo AiO 926 Printer
  2. What actually happened or you actually saw: Dell Printing hangs at 99% having printed the document. Subsequent documents do not print until after a reboot. Dell Scanning hangs at 10/15% and does not scan the document. Offline scanning works perfectly okay.
  3. What you expected to happen or see: Print and Scanning working
  4. How you tried to fix it & what happened: Uninstalled and reinstalled latest printer drivers from Dell. No change.
    Uninstalled CIS and the printer (both printing and scanning) works as desired
  5. If its an application compatibility problem have you tried the application fixes?:
  6. Details (exact version) of any application involved with download link:
  7. Whether you can make the problem happen again, and if so exact steps to make it happen:
  8. Any other information (eg your guess regarding the cause, with reasons): This same problem was reported for 3.x. I can confirm it is still an issue with 4.x and 5.x Comodo Internet Security

Files appended

  1. Screenshots illustrating the bug: None. This occurs on my brother-in-law’s PC. I have witnessed the problem on all CIS versions but I did not get the screenshots
  2. Screenshots of related event logs or the active processes list: None Available
  3. A CIS config report or file: Not Available. I have only just seen the old Bug relating to this issue
  4. Crash or freeze dump file: None

Your set-up

  1. CIS version, AV database version & configuration used: CIS 5 latest AV around 6388.
  2. Have you updated (without uninstall) from CIS 3 or 4, if so have you tried reinstalling?: Updated and reinstalled
  3. Have you imported a config from a previous version of CIS, if so have U tried a preset config?: New Configuration for CIS 5
  4. Defense+ and Sandbox OR Firewall security level: D+: Safe Mode, Sandbox Active, Firewall: Custom
  5. OS version, service pack, no of bits, UAC setting, & account type: Vista SP2, 32 Bit, UAC active, Admin Account
  6. Other security and utility software running: Windows Defender
  7. Virtual machine used (Please do NOT use Virtual box): No

Edit: Added previous orphaned Bug Report
https://forums.comodo.com/orphanedresolvedoutdated-issues-cis/comodo-locks-up-dell-printer-in-353839310-cis-versions-t39105.0.html

Could you please try the application compatibility fixes here.

Also please post screenshots of your active processes list and defense plus event logs.

If this does not fix the issue I will add it to the bug tracking system

Best wishes

Mouse

PM sent

Still no reply so leaving at WBZ