Deleting logs [Resolved]

Ok, Hi (:WAV)
Been A Zone Alarm (:AGY) user since ~2000. ZA Free,ZA Pro, ZAISS I am getting fed up with it.
I have been using Comodo (R) and am liking it. (:CLP) :BNC
I do not like having the log record on my system. (:TNG)
I searched (:NRD) the help index and searched the forums but am tired and do not want to search anymore.

How do I clear the logs in Comodo ? :THNK

Is there an option to disable logs like in ZA? (ZA Zone Alarm ; hopefully not going back) :BNC

Also, It would be nice to beable to drag adjust the size of the GUI rather than have only the choice of default or full screen! (:HUG)

Also, there are to many ■■■■■■ smileys :SMLR here.
Is this a forum to post smileys :■■■■ instead of words ? :THNK

Did I miss any? :slight_smile: (:SAD) :smiley: (:TNG) :frowning: (:WAV) 8) (:WIN) :stuck_out_tongue: :SMLR :-X :BNC :-\ :■■■■ :THNK
Thanks (:CLP)

Hi Cliffhucker :slight_smile:

To clear the logs, open Activity/Logs and right click anywhere in the window. From there, click ‘Clear Logs’

If you don’t want to log, same again, only this time select ‘Log Events from’ and ‘un-tick’ each of the four options.

Unfortunately, in this versions of cfp, the window adjustments are fixed :frowning:



Guess you like smileys 88)


Thanks. I usually cllick and right click everything. (should’ve known).
I appreciate your reply.

My next question.

When I open a link in a Outlook Express email the comodo comes up multiple times?

With ZA I would just give it permission 1 or 2 times and to remember it. Is it because maybe I missed the initial rule to allow OE when it originally opened to Send/Recieve?

Thanks again


A couple of things, when you receive the prompt from cfp, in addition to selecting Allow, make sure you tick the ‘Remember’ box.

Also check the "Alert Frequency Level’ in ‘Security/Advanced/Misc’. Make sure its set to ‘Low’.

Hope that helps.


Cliffhucker, have a look at this:,6908.0.html. Please open another thread if you want to continue since this is not related to your topic title.

This thread is now closed because the original issue is resolved.

Thanks, all.